<!DOCTYPE html>
<html lang="en-US" class="no-js">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
	    <meta charset="UTF-8" />
<title>Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"wel4obl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mypositiveoutlooks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://mypositiveoutlooks.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
		<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_counter_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_counter ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Oitk8oXifXUftlOwtVwtqEZyU4dtPxCU4c31p6bc7Ms" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Page Speed 1.58" />

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dr. Ee Tay, a pediatric ER chief at a New York hospital, secured 650 tablets so lonely and isolated COVID-19 patients can speak to their loved ones."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Doctor asks for tablets on her birthday so isolated COVID-19 patients can talk to their loved ones" />
<meta property="og:description" content="Dr. Ee Tay, a pediatric ER chief at a New York hospital, secured 650 tablets so lonely and isolated COVID-19 patients can speak to their loved ones." />
<meta property="og:url" content="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/" />
<meta property="og:site_name" content="Positive Outlooks Blog" />
<meta property="article:publisher" content="https://www.facebook.com/positiveoutlooks/" />
<meta property="article:tag" content="doctor" />
<meta property="article:tag" content="ee tay" />
<meta property="article:tag" content="hospital" />
<meta property="article:tag" content="New York hospital" />
<meta property="article:tag" content="pedia doctor" />
<meta property="article:tag" content="pediatric ER" />
<meta property="article:tag" content="pediatrician" />
<meta property="article:tag" content="physician" />
<meta property="article:tag" content="tablets" />
<meta property="article:section" content="Stories" />
<meta property="article:published_time" content="2020-04-12T19:17:19+00:00" />
<meta property="article:modified_time" content="2020-04-12T19:20:09+00:00" />
<meta property="og:updated_time" content="2020-04-12T19:20:09+00:00" />
<meta property="fb:app_id" content="152560524786653" />
<meta property="og:image" content="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/ee-tay.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/ee-tay.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dr. Ee Tay, a pediatric ER chief at a New York hospital, secured 650 tablets so lonely and isolated COVID-19 patients can speak to their loved ones." />
<meta name="twitter:title" content="Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones" />
<meta name="twitter:site" content="@pos_outlooks" />
<meta name="twitter:image" content="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/ee-tay.jpg?fit=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@pos_outlooks" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mypositiveoutlooks.com/#website","url":"https://mypositiveoutlooks.com/","name":"Positive Outlooks Blog","inLanguage":"en-US","description":"News and stories that make you feel better after reading.","publisher":{"@id":"https://mypositiveoutlooks.com/#/schema/person/"},"potentialAction":[{"@type":"SearchAction","target":"https://mypositiveoutlooks.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/ee-tay.jpg?fit=1200%2C630&ssl=1","width":1200,"height":630},{"@type":"WebPage","@id":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/#webpage","url":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/","name":"Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones","isPartOf":{"@id":"https://mypositiveoutlooks.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/#primaryimage"},"datePublished":"2020-04-12T19:17:19+00:00","dateModified":"2020-04-12T19:20:09+00:00","description":"Dr. Ee Tay, a pediatric ER chief at a New York hospital, secured 650 tablets so lonely and isolated COVID-19 patients can speak to their loved ones.","potentialAction":[{"@type":"ReadAction","target":["https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/"]}]},{"@type":"Article","@id":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/#article","isPartOf":{"@id":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/#webpage"},"author":{"@id":"https://mypositiveoutlooks.com/#/schema/person/33a28069a25fb5ba30e87451114e3d37"},"headline":"Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones","datePublished":"2020-04-12T19:17:19+00:00","dateModified":"2020-04-12T19:20:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/#webpage"},"publisher":{"@id":"https://mypositiveoutlooks.com/#/schema/person/"},"image":{"@id":"https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/#primaryimage"},"keywords":"doctor,ee tay,hospital,New York hospital,pedia doctor,pediatric ER,pediatrician,physician,tablets","articleSection":"Health,Stories","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://mypositiveoutlooks.com/#/schema/person/33a28069a25fb5ba30e87451114e3d37","name":"Farah R. | Staff Writer","image":{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1a98ca67a637bdbca5bd769f44bf09d?s=96&d=identicon&r=g","caption":"Farah R. | Staff Writer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks Blog &raquo; Feed" href="https://mypositiveoutlooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks Blog &raquo; Comments Feed" href="https://mypositiveoutlooks.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mypositiveoutlooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='a8c-fse-common-style-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/common/dist/common.css?ver=1585871498' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='helium_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3Aregular&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-icons-css'  href='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/css/font-icons.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-generated-css'  href='https://mypositiveoutlooks.com/wp-content/uploads/page-speed.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-print-styles-css'  href='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/css/print-styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1585283090' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=v1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.1.4' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 10px; width: 25%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css?ver=5.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.41' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=2003121439' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/js/vendors.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/js/custom.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.41'></script>
<link rel='https://api.w.org/' href='https://mypositiveoutlooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mypositiveoutlooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mypositiveoutlooks.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2pUkR-ncx' />
<link rel="alternate" type="application/json+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F&#038;format=xml" />
			<meta property="fb:pages" content="152560524786653" />
							<meta property="ia:markup_url_dev" content="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/?ia_markup=1" />
				<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner 03/22/20 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="1601231133"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75878701-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75878701-2');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7579055698510999",
          enable_page_level_ads: true
     });
</script>

<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>

<head><script data-ad-client="ca-pub-7579055698510999" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<head><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></head>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'page-speed', amp: false, siteid: 35727429, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Hide duplicate title */
li.trail-item.trail-end {
    display: none;
}

.nav-next {
    display: none;
}

span.nav-title {
    display: none;
}

div#jp-relatedposts {
    display: none!important;
}

.breadcrumbs {
    display: none;
}

/* Hide Meta Tags */
footer.entry-footer {
    display: none;
}
/* refine mobile view | KS-8963004-hc */
@media (max-width:767px) {
    body {
        font-size: 18px;
    }
    .entry-title {
        font-size: 1.8em;
    }
    .post-thumbnail img.wp-post-image {
        float: none;
        margin: 0 auto 1em;
        display: block;
    }
}
/* Remove background padding on smaller screens | 10253364-hc */
@media (max-width:767px) {
	#content {
  	padding: 0;
	}
}			</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

		    </head>
<body class="wordpress ltr en en-us parent-theme y2020 m04 d12 h20 sunday logged-out singular singular-post singular-post-89189 desktop has-thumb layout-centered container-boxed single-regular sticky-nav">

<div id="wrapper" class="cf">

    <div id="site-header-container"
         class="cf logo-right">
        <div class="hybrid cf">
            <div class="inner">
				        <header id="site-header" role="banner" class="cf">
            <div id="site-branding" >
									                    <h3 class="site-title"><a href="https://mypositiveoutlooks.com/"
                                              rel="home">Positive Outlooks Blog</a></h3>
				                        <p class="site-description">News and stories that make you feel better after reading.</p>
									            </div><!-- .site-branding -->

        </header><!-- #site-header -->
		    <div id="menu" class="open-drawer">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"
             xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
             width="32px" height="32px" viewBox="0 0 437.311 435.856"
             enable-background="new 0 0 437.311 435.856"
             xml:space="preserve">
				<path d="M425.472,107.49c0,0-14.061-67.125-74.835-90.709C322.064,5.443,269.906,0.454,218.656,0
					c-51.25,0.454-103.408,5.443-131.981,16.328C25.899,39.912,11.84,107.037,11.84,107.037C2.769,145.134-0.406,183.686,0.047,217.701
					c-0.454,34.016,2.268,73.021,11.792,110.665c0,0,14.06,67.124,74.834,90.709c28.573,10.885,80.731,16.327,131.981,16.781
					c51.25-0.454,103.408-5.443,131.981-16.781c60.774-23.585,74.835-90.709,74.835-90.709c9.07-38.098,12.245-76.649,11.792-110.665
					C437.717,184.139,434.997,145.134,425.472,107.49z M311.179,309.317H126.133V281.65h185.5v27.667H311.179z M311.179,230.4H126.133
					v-27.666h185.5V230.4H311.179z M311.179,154.659H126.133v-27.666h185.5v27.666H311.179z"/>
				</svg>
    </div>
					            </div>
        </div>
    </div><!--#site-header-container -->
        <div id="primary-nav-container" class="nav-container cf  stick-it has-sticky-logo">
            <div id="primary" class="">
                <div class="hybrid"> <!-- adding inner -->
                    <div class="inner">

						<a href="https://mypositiveoutlooks.com/" class="sticky-show sticky-logo" rel="home" itemprop="url"><img width="32" height="32" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&amp;ssl=1" class="sticky-icon" alt="" itemprop="logo" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 32px) 100vw, 32px" data-attachment-id="25724" data-permalink="https://mypositiveoutlooks.com/cropped-po-profile-pic-jpg/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-PO-profile-pic.jpg" data-image-description="&lt;p&gt;https://positiveoutlooksblog.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" /></a>						<nav id="primary-nav" class="nav"><ul id="menu-top-navigation-menu" class="menu cf"><li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-148"><a href="http://mypositiveoutlooks.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://mypositiveoutlooks.com/about/">About Us</a></li>
<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25085"><a href="https://mypositiveoutlooks.com/category/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-62113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62113"><a href="https://mypositiveoutlooks.com/category/travel/">Travel</a></li>
	<li id="menu-item-62114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62114"><a href="https://mypositiveoutlooks.com/category/health/">Health</a></li>
	<li id="menu-item-24933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24933"><a title="This is your place. Share your stories. Inspire us or make us laugh. We find that when people read other people’s experience — they are able to relate and find inspiration from your struggles and triumphs. " href="https://mypositiveoutlooks.com/category/reflections/">Reflections</a></li>
	<li id="menu-item-24932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24932"><a href="https://mypositiveoutlooks.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-15533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15533"><a href="https://mypositiveoutlooks.com/guidelines/">Submit Your Story</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://mypositiveoutlooks.com/contact-us/">Contact Us</a></li>
</ul></nav>						
                    </div>
                </div>
            </div>
        </div>
		    <div id="content-wrapper">
    <div id="content" class="cf hybrid">
    <div id="left">
        <main id="main" role="main">
            <div class="inner">
<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="icon he-home"></span><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mypositiveoutlooks.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mypositiveoutlooks.com/category/stories/"><span itemprop="name">Stories</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones</span><meta itemprop="position" content="3" /></li></ul></nav><div class="clear"></div>	
	
<article id="post-89189" class="entry author-stirringsouls post-89189 post type-post status-publish format-standard has-post-thumbnail category-health category-stories tag-doctor tag-ee-tay tag-hospital tag-new-york-hospital tag-pedia-doctor tag-pediatric-er tag-pediatrician tag-physician tag-tablets byline-farah-r-positive-outlooks">
    <header class="entry-header">
				<h1 class="entry-title">Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones</h1>		            <div class="entry-meta meta below-title">
				<span>Published by&nbsp;</span><a href="https://mypositiveoutlooks.com/byline/farah-r-positive-outlooks/" rel="tag">Farah R. | Positive Outlooks</a>&nbsp;<span>on&nbsp;</span><span class="date updated"><a class="" href="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/" title="12:17 pm" rel="bookmark"><time class="entry-date" datetime="2020-04-12T12:17:19-07:00">8 hours ago</time></a></span> &nbsp;<hr class="separator">            </div>
		    </header>
    <!-- .entry-header -->


    <div class="entry-content">
		<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Spread positivity on:</h3><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Pediatric%20ER%20doctor%20asks%20for%20tablets%20so%20isolated%20COVID-19%20patients%20can%20talk%20to%20their%20loved-ones&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fee-tay.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Pediatric%20ER%20doctor%20asks%20for%20tablets%20so%20isolated%20COVID-19%20patients%20can%20talk%20to%20their%20loved-ones" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F&#038;subject=A%20story%20worth%20sharing%3A%20Pediatric%20ER%20doctor%20asks%20for%20tablets%20so%20isolated%20COVID-19%20patients%20can%20talk%20to%20their%20loved-ones" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p>For her birthday this year, a pediatric ER chief at a <a href="https://mypositiveoutlooks.com/old-woman-living-alone-gets-help-from-ny-police/" target="_blank" rel="noopener noreferrer">New York</a> hospital thought of doing something for the greater good. Instead of getting herself a gift, the doctor wanted to help the people suffering most from this current health crisis: patients sick with COVID-19.</p>
<p>Dr. Ee Tay learned from her colleagues at the Bellevue Hospital that many COVID-19 patients were feeling lonely while recovering, but the worse cases are dying alone. No one is allowed to visit them in the isolation ward as part of restrictions meant to help stop the spread of the virus. Because of this, they have zero communication with their loved ones while in confinement. As a solution, the doctor thought of soliciting tablets they can use for video chatting.</p>
<figure id="attachment_89222" aria-describedby="caption-attachment-89222" style="width: 986px" class="wp-caption aligncenter"><img data-attachment-id="89222" data-permalink="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/tablets/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tablets" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?fit=1024%2C768&amp;ssl=1" class="wp-image-89222" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=986%2C739&#038;ssl=1" alt="" width="986" height="739" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/tablets.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 986px) 100vw, 986px" data-recalc-dims="1" /><figcaption id="caption-attachment-89222" class="wp-caption-text"><span style="font-size: 14px;"><a style="color: #999999;" href="https://www.facebook.com/ee.tay" target="_blank" rel="noopener noreferrer">Facebook</a></span></figcaption></figure>
<p><em>&#8220;These doctors say the COVID patients are very isolated and lonely since families cannot visit them, and many of these patients are lower income and cannot afford the devices,&#8221;</em> Tay wrote.</p>
<p>Thanks to the power of social media and the assistance of the Bank of New York Mellon, Tay was able to set up the donation of around 650 tablets to NYC Health + Hospitals/Bellevue, including Bellevue Hospital. Other local facilities like Elmhurst and Jacobi were also included.</p>
<p>Support from families and friends is a significant factor in recovery. Tay believes that these tablets will help patients feel less alone during what is probably the scariest and most difficult time of their lives.</p>
<figure id="attachment_89212" aria-describedby="caption-attachment-89212" style="width: 718px" class="wp-caption aligncenter"><img data-attachment-id="89212" data-permalink="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/92433519_10157813316450733_5306900404557053952_n/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?fit=718%2C540&amp;ssl=1" data-orig-size="718,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="92433519_10157813316450733_5306900404557053952_n" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?fit=718%2C540&amp;ssl=1" class="wp-image-89212 size-full" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?resize=718%2C540&#038;ssl=1" alt="" width="718" height="540" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?w=718&amp;ssl=1 718w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92433519_10157813316450733_5306900404557053952_n.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 718px) 100vw, 718px" data-recalc-dims="1" /><figcaption id="caption-attachment-89212" class="wp-caption-text"><span style="font-size: 14px;"><a style="color: #999999;" href="https://www.facebook.com/ee.tay" target="_blank" rel="noopener noreferrer">Facebook</a></span></figcaption></figure>
<p>The chief of pediatric ER thought of securing tablets as talking over the phone would be hard for intubated patients or those on a ventilator. Besides, actually seeing their loved ones through video chatting applications will likely have a more powerful impact on their emotional and mental health.</p>
<p><em>&#8220;Since you can&#8217;t have somebody physically being there, this is the next best thing,&#8221;</em> Tay said. <em>&#8220;Even though the patients can&#8217;t necessarily speak to the family members, the family members [can] perhaps bid them goodbye and [send] well wishes and words of comfort during that time.&#8221;</em></p>
<figure id="attachment_89211" aria-describedby="caption-attachment-89211" style="width: 716px" class="wp-caption aligncenter"><img data-attachment-id="89211" data-permalink="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/92259548_10157813323250733_3524921295240167424_n/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?fit=716%2C539&amp;ssl=1" data-orig-size="716,539" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="92259548_10157813323250733_3524921295240167424_n" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?fit=716%2C539&amp;ssl=1" class="wp-image-89211 size-full" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?resize=716%2C539&#038;ssl=1" alt="" width="716" height="539" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?w=716&amp;ssl=1 716w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92259548_10157813323250733_3524921295240167424_n.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 716px) 100vw, 716px" data-recalc-dims="1" /><figcaption id="caption-attachment-89211" class="wp-caption-text"><span style="font-size: 14px; color: #999999;"> <a style="color: #999999;" href="https://www.facebook.com/ee.tay" target="_blank" rel="noopener noreferrer">Facebook</a></span></figcaption></figure>
<p>She initially posted a plea for donations on her Facebook account. Eventually, her friends were able to help her collect about 50 new and used iPads and Amazon Kindles. Some of the electronics were shipped straight to the hospitals.</p>
<p>A few days after, a friend working for the Bank of New York Mellon informed the company about the pediatric ER&#8217;s project. Incredibly, the bank ended up contributing 600 more tablets. One hundred fifty pieces went to Bellevue, and 160 each went to Elmhurst and Jacobi.</p>
<figure id="attachment_89213" aria-describedby="caption-attachment-89213" style="width: 718px" class="wp-caption aligncenter"><img data-attachment-id="89213" data-permalink="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/92481748_10157813324755733_8890547526369804288_n/" data-orig-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?fit=718%2C539&amp;ssl=1" data-orig-size="718,539" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="92481748_10157813324755733_8890547526369804288_n" data-image-description="" data-medium-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?fit=718%2C539&amp;ssl=1" class="wp-image-89213 size-full" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?resize=718%2C539&#038;ssl=1" alt="" width="718" height="539" srcset="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?w=718&amp;ssl=1 718w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92481748_10157813324755733_8890547526369804288_n.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 718px) 100vw, 718px" data-recalc-dims="1" /><figcaption id="caption-attachment-89213" class="wp-caption-text"><span style="font-size: 14px; color: #999999;"> <a style="color: #999999;" href="https://www.facebook.com/ee.tay" target="_blank" rel="noopener noreferrer">Facebook</a></span></figcaption></figure>
<p>The tablets will be placed at patients&#8217; bedsides during their confinement, so they can video chat with their loved ones whenever they please. It will also be beneficial for medical staff since they often rely on their own gadgets to connect patients to their families.</p>
<p>Now that Tay has lots of tablets on hand, she&#8217;s planning to give the excess to other public hospitals and <a href="https://mypositiveoutlooks.com/nursing-home-grandpa-gets-surprise-news-of-granddaughters-engagement/" target="_blank" rel="noopener noreferrer">nursing homes</a> in New York City. The doctor hopes that people who read about her story will take action and start a similar project in their own cities.</p>
<figure id="attachment_89210" aria-describedby="caption-attachment-89210" style="width: 804px" class="wp-caption aligncenter"><img data-attachment-id="89210" data-permalink="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/92144646_10157813315690733_7876764730017185792_o/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92144646_10157813315690733_7876764730017185792_o.jpg?fit=959%2C540&amp;ssl=1" data-orig-size="959,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="92144646_10157813315690733_7876764730017185792_o" data-image-description="" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92144646_10157813315690733_7876764730017185792_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92144646_10157813315690733_7876764730017185792_o.jpg?fit=959%2C540&amp;ssl=1" class="wp-image-89210" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92144646_10157813315690733_7876764730017185792_o.jpg?resize=804%2C453&#038;ssl=1" alt="" width="804" height="453" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92144646_10157813315690733_7876764730017185792_o.jpg?w=959&amp;ssl=1 959w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92144646_10157813315690733_7876764730017185792_o.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/92144646_10157813315690733_7876764730017185792_o.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 804px) 100vw, 804px" data-recalc-dims="1" /><figcaption id="caption-attachment-89210" class="wp-caption-text"><span style="font-size: 14px; color: #999999;"> <a style="color: #999999;" href="https://www.facebook.com/ee.tay" target="_blank" rel="noopener noreferrer">Facebook</a></span></figcaption></figure>
<p>No one deserves to go through such a horrible experience alone. COVID-19 patients need all the love and support they can get during these trying times, and we can only hope that these tablets do the job of getting them the emotional comfort they urgently need.</p>
<p>This impactful project wouldn&#8217;t be made possible without Dr. Tay&#8217;s brilliant idea and the donors who contributed generously to her plea for help. Kudos to everyone involved in this initiative!<strong><em><br />
</em></strong></p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Spread positivity on:</h3><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Pediatric%20ER%20doctor%20asks%20for%20tablets%20so%20isolated%20COVID-19%20patients%20can%20talk%20to%20their%20loved-ones&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fee-tay.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Pediatric%20ER%20doctor%20asks%20for%20tablets%20so%20isolated%20COVID-19%20patients%20can%20talk%20to%20their%20loved-ones" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Pediatric ER doctor asks for tablets so isolated COVID-19 patients can talk to their loved-ones"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F&#038;subject=A%20story%20worth%20sharing%3A%20Pediatric%20ER%20doctor%20asks%20for%20tablets%20so%20isolated%20COVID-19%20patients%20can%20talk%20to%20their%20loved-ones" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div>        <div class="clear"></div>
		    </div><!-- .entry-content -->

	        <footer class="entry-footer">
            <div class="inner footer meta">
				<div class="tags"><a href="https://mypositiveoutlooks.com/tag/doctor/" rel="tag">doctor</a> <a href="https://mypositiveoutlooks.com/tag/ee-tay/" rel="tag">ee tay</a> <a href="https://mypositiveoutlooks.com/tag/hospital/" rel="tag">hospital</a> <a href="https://mypositiveoutlooks.com/tag/new-york-hospital/" rel="tag">New York hospital</a> <a href="https://mypositiveoutlooks.com/tag/pedia-doctor/" rel="tag">pedia doctor</a> <a href="https://mypositiveoutlooks.com/tag/pediatric-er/" rel="tag">pediatric ER</a> <a href="https://mypositiveoutlooks.com/tag/pediatrician/" rel="tag">pediatrician</a> <a href="https://mypositiveoutlooks.com/tag/physician/" rel="tag">physician</a> <a href="https://mypositiveoutlooks.com/tag/tablets/" rel="tag">tablets</a></div>&nbsp;            </div>
        </footer>
	</article><!-- #post-## -->
<div class='code-block code-block-16 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p>
<center><h4><strong>Did you enjoy this post? Please share the inspiration and subscribe!</strong></h4></center>
<img class="aligncenter size-full wp-image-42718" src= "https://mypositiveoutlooks.com/wp-content/uploads/2018/08/fob-4.jpg">
<p>
<div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-469">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-469">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-469"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mypositiveoutlooks.com/pediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="469"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        SIGN ME UP                        </button>
                    </p>
				            </form>
		
</div>
<p>
<strong>You May Like THIS:</strong>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="6675456236"
      data-matched-content-ui-type="image_card_stacked"
     data-matched-content-rows-num="2"
     data-matched-content-columns-num="3"
     data-ad-format="autorelaxed">
     ></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mypositiveoutlooks.com/boy-with-cystic-fibrosis-diagnosis-beats-virus/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">&laquo; Previous</span> <span class="nav-title">A six-year-old boy with cystic fibrosis diagnosis recovers from COVID-19</span></a></div></div>
	</nav>    <div class="clear"></div>
	
</div><!-- main inner-->
</main>
<aside id="sb1" class="cf sb-container">
    <div class="inner cf">

		            <div id="normal-sb" class="sb">
						<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u wideskyscraper">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-1-5e93db6ae8da5">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e93db6ae8da5',  {
						collapseEmpty: 'before',
						sectionId: '357274293',
						location: 150,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><section id="top-posts-2" class="widget cf widget_top-posts"><div class="widget-title heading">Our TOP Stories</div><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/dad-films-2yo-son-singing/" title="Musician dad films 2-year-old son singing Elvis, and it&#039;s the cutest thing you&#039;ll see!" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/08/dad-flims-son.jpg?fit=830%2C425&#038;ssl=1&#038;resize=200%2C200" alt="Musician dad films 2-year-old son singing Elvis, and it&#039;s the cutest thing you&#039;ll see!" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/water-village-no-roads-canals-giethoorn-netherlands/" title="This picturesque village that has no roads is straight out of a fairytale book" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/02/idyllic-village.jpg?fit=1200%2C628&#038;ssl=1&#038;resize=200%2C200" alt="This picturesque village that has no roads is straight out of a fairytale book" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/dog-on-the-ride-to-his-new-home/" title="Rescue dog refuses to let go of his new owner&#039;s arm on the ride to his new home" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/08/dog-holds-arm.jpg?fit=830%2C425&#038;ssl=1&#038;resize=200%2C200" alt="Rescue dog refuses to let go of his new owner&#039;s arm on the ride to his new home" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/brilliant-psa-video-about-social-distancing/" title="Have you seen this brilliant PSA video about social distancing? You probably should" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/social-distancing-video.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="Have you seen this brilliant PSA video about social distancing? You probably should" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/anonymous-donor-gives-150-in-gift-cards-to-every-single-household-in-a-small-iowa-town/" title="Anonymous donor gives $150 in gift cards to every single household in a small Iowa town" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/04/donor-gift-card.jpg?fit=1200%2C628&#038;ssl=1&#038;resize=200%2C200" alt="Anonymous donor gives $150 in gift cards to every single household in a small Iowa town" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/landlord-not-collecting-rent-coronavirus-outbreak/" title="Landlord gives his tenants relief by not collecting rent because of outbreak, urged others to do the same" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/03/landlord.jpg?fit=1200%2C628&#038;ssl=1&#038;resize=200%2C200" alt="Landlord gives his tenants relief by not collecting rent because of outbreak, urged others to do the same" data-pin-nopin="true"/></a>						</div>
					</div>
</section><section id="archives-9" class="widget cf widget_archive"><div class="widget-title heading">Archives</div>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mypositiveoutlooks.com/2020/04/'> April 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/03/'> March 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/02/'> February 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/01/'> January 2020 </option>
	<option value='https://mypositiveoutlooks.com/2019/12/'> December 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/11/'> November 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/10/'> October 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/09/'> September 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/08/'> August 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/07/'> July 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/06/'> June 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/05/'> May 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/04/'> April 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/03/'> March 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/02/'> February 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/01/'> January 2019 </option>
	<option value='https://mypositiveoutlooks.com/2018/12/'> December 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/11/'> November 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/10/'> October 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/09/'> September 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/08/'> August 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/07/'> July 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/06/'> June 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/05/'> May 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/04/'> April 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/03/'> March 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/02/'> February 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/01/'> January 2018 </option>
	<option value='https://mypositiveoutlooks.com/2017/12/'> December 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/11/'> November 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/08/'> August 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/07/'> July 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/05/'> May 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/04/'> April 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/03/'> March 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/02/'> February 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/01/'> January 2017 </option>
	<option value='https://mypositiveoutlooks.com/2016/12/'> December 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/11/'> November 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/10/'> October 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/09/'> September 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/08/'> August 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/07/'> July 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/06/'> June 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/05/'> May 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/04/'> April 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/03/'> March 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/02/'> February 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/01/'> January 2016 </option>
	<option value='https://mypositiveoutlooks.com/2015/12/'> December 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/11/'> November 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/10/'> October 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/09/'> September 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/08/'> August 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/07/'> July 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/06/'> June 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/05/'> May 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/04/'> April 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/03/'> March 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/02/'> February 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/01/'> January 2015 </option>
	<option value='https://mypositiveoutlooks.com/2014/12/'> December 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/11/'> November 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/10/'> October 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/09/'> September 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/08/'> August 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/07/'> July 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/06/'> June 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/05/'> May 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/04/'> April 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/03/'> March 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/02/'> February 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/01/'> January 2014 </option>
	<option value='https://mypositiveoutlooks.com/2013/12/'> December 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/11/'> November 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/10/'> October 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/09/'> September 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/08/'> August 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/07/'> July 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/06/'> June 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/05/'> May 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/04/'> April 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/03/'> March 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/02/'> February 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/01/'> January 2013 </option>
	<option value='https://mypositiveoutlooks.com/2012/12/'> December 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/11/'> November 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/10/'> October 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/09/'> September 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/08/'> August 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/07/'> July 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/06/'> June 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/05/'> May 2012 </option>
	<option value='https://mypositiveoutlooks.com/2011/05/'> May 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>            </div>
			        <div class="clear"></div>
    </div>
</aside></div><!--#left -->

<aside id="sb2" class="sb-container">
	<div class="inner">
					<div id="" class="sb">
				<section id="search-6" class="widget cf widget_search">
<div class="he-search-wrapper">
	<form role="search" method="get" class="cf widget-search-form" action="https://mypositiveoutlooks.com/">
		<label>
				<span class="screen-reader-text">
		Search for:</span>
		</label>

		<button type="submit" class="search-submit"><span
				class="">Search</span></button>
		<div class="input">
		<input type="search" class="search-field"
		       placeholder="Search&hellip;"
		       value="" name="s"/>
		</div>
	</form>
</div>
<div class="clear"></div></section><section id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Left Skybar 2020 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="7413537425"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-2" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="9404188863"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section>			</div>
						</div>
</aside>

</div></div><!-- #content-wrapper,#content -->

<div id="copyright-container">
    <div class="inner hybrid">
				<a href="https://positiveoutlooksblog.com/privacy-policy/">Privacy Policy of</a> Positive Outlooks
		
    </div>

</div>

</div><!-- #wrapper -->

<!--  -->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7579055698510999"></amp-auto-ads>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising.",
    "dismiss": "Got It",
    "href": "https://positiveoutlooksblog.com/privacy-policy/"
  }
})});
</script>

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-7579055698510999">
</amp-auto-ads><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mypositiveoutlooks.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mypositiveoutlooks.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mypositiveoutlooks.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mypositiveoutlooks.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mypositiveoutlooks.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mypositiveoutlooks.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/common/dist/common.js?ver=1585871498'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=095557d67a4d672c72dd0372002def9d'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"left","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["wordads_sidebar_widget-5"]},{"sidebar":"right","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-3","custom_html-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mypositiveoutlooks.com\/wp-admin\/admin-ajax.php","nonce":"b5a9157980","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mypositiveoutlooks.com\/wp-login.php?redirect_to=https%3A%2F%2Fmypositiveoutlooks.com%2Fpediatric-er-doctor-asks-for-650-tablets-for-lonely-covid-19-patients%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'35727429',post:'89189',tz:'-7',srv:'mypositiveoutlooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '35727429', '89189' ]);
</script>
<div id="side-pane">
    <div id="side-pane-inner"></div>
</div>
</body>
</html>

