<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta charset="UTF-8" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"wel4obl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mypositiveoutlooks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://mypositiveoutlooks.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
		<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_counter_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_counter ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Oitk8oXifXUftlOwtVwtqEZyU4dtPxCU4c31p6bc7Ms" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Page Speed 1.60" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dad&#039;s hilarious review of daughter&#039;s &#039;restaurant&#039; goes viral because it&#039;s just too adorable!</title>
	<meta name="description" content="Are customers always right? This dad&#039;s hilarious review of his daughter&#039;s make-believe restaurant is making the internet so happy with its wholesomeness." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dad&#039;s hilarious review of daughter&#039;s pretend restaurant goes viral" />
	<meta property="og:description" content="Are customers always right? This dad&#039;s hilarious review of his daughter&#039;s make-believe restaurant is making the internet so happy with its wholesomeness." />
	<meta property="og:url" content="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/" />
	<meta property="og:site_name" content="Positive Outlooks Blog" />
	<meta property="article:publisher" content="https://www.facebook.com/positiveoutlooks/" />
	<meta property="article:published_time" content="2020-06-06T14:54:50+00:00" />
	<meta property="article:modified_time" content="2020-06-06T14:57:31+00:00" />
	<meta property="og:image" content="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/customers-review.jpg?fit=1200%2C630&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="fb:app_id" content="152560524786653" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@pos_outlooks" />
	<meta name="twitter:site" content="@pos_outlooks" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mypositiveoutlooks.com/#website","url":"https://mypositiveoutlooks.com/","name":"Positive Outlooks Blog","description":"News and stories that make you feel better after reading.","potentialAction":[{"@type":"SearchAction","target":"https://mypositiveoutlooks.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/customers-review.jpg?fit=1200%2C630&ssl=1","width":1200,"height":630},{"@type":"WebPage","@id":"https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/#webpage","url":"https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/","name":"Dad's hilarious review of daughter's 'restaurant' goes viral because it's just too adorable!","isPartOf":{"@id":"https://mypositiveoutlooks.com/#website"},"primaryImageOfPage":{"@id":"https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/#primaryimage"},"datePublished":"2020-06-06T14:54:50+00:00","dateModified":"2020-06-06T14:57:31+00:00","author":{"@id":"https://mypositiveoutlooks.com/#/schema/person/33a28069a25fb5ba30e87451114e3d37"},"description":"Are customers always right? This dad's hilarious review of his daughter's make-believe restaurant is making the internet so happy with its wholesomeness.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/"]}]},{"@type":["Person"],"@id":"https://mypositiveoutlooks.com/#/schema/person/33a28069a25fb5ba30e87451114e3d37","name":"Farah R. | Staff Writer","image":{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1a98ca67a637bdbca5bd769f44bf09d?s=96&d=identicon&r=g","caption":"Farah R. | Staff Writer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks Blog &raquo; Feed" href="https://mypositiveoutlooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks Blog &raquo; Comments Feed" href="https://mypositiveoutlooks.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mypositiveoutlooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link crossorigin="anonymous" rel='stylesheet' id='helium_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3Aregular&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-icons-css'  href='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/css/font-icons.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-generated-css'  href='https://mypositiveoutlooks.com/wp-content/uploads/page-speed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-print-styles-css'  href='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/css/print-styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1590596828' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.1.4' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 10px; width: 25%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css?ver=5.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.42' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/js/vendor/sticky.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/js/custom/desktop.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.42'></script>
<link rel='https://api.w.org/' href='https://mypositiveoutlooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mypositiveoutlooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mypositiveoutlooks.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2pUkR-ody' />
<link rel="alternate" type="application/json+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F&#038;format=xml" />
			<meta property="fb:pages" content="152560524786653" />
							<meta property="ia:markup_url_dev" content="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/?ia_markup=1" />
				<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner 03/22/20 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="1601231133"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75878701-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75878701-2');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7579055698510999",
          enable_page_level_ads: true
     });
</script>

<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>

<head><script data-ad-client="ca-pub-7579055698510999" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<head><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></head>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'page-speed', amp: false, siteid: 35727429, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">@media only screen and (min-width:) {}@media only screen and (max-width:480px) {}@media only screen and (min-width:480px) and (max-width:768px) {}</style><link rel="preload" href="https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/fonts/swift-icons.woff" as="font" type="font/woff" crossorigin="anonymous">			<style type="text/css" id="wp-custom-css">
				/* Hide duplicate title */
li.trail-item.trail-end {
    display: none;
}

.nav-next {
    display: none;
}

span.nav-title {
    display: none;
}

div#jp-relatedposts {
    display: none!important;
}

.breadcrumbs {
    display: none;
}

/* Hide Meta Tags */
footer.entry-footer {
    display: none;
}
/* refine mobile view | KS-8963004-hc */
@media (max-width:767px) {
    body {
        font-size: 18px;
    }
    .entry-title {
        font-size: 1.8em;
    }
    .post-thumbnail img.wp-post-image {
        float: none;
        margin: 0 auto 1em;
        display: block;
    }
}
/* Remove background padding on smaller screens | 10253364-hc */
@media (max-width:767px) {
	#content {
  	padding: 0;
	}
}			</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

	</head>
<body class="wordpress ltr en en-us parent-theme y2020 m06 d06 h11 saturday logged-out singular singular-post singular-post-93096 mobile has-thumb layout-centered container-boxed single-regular sticky-nav">

<div id="wrapper" class="cf"> <!-- closed in footer -->
	
	<div id="site-header-container"
		 class="cf logo-right">
		<div class="hybrid cf">
			<div class="inner">
						<header id="site-header" role="banner" class="cf">
			<div id="site-branding" >
														<h3 class="site-title"><a href="https://mypositiveoutlooks.com/"
											  rel="home">Positive Outlooks Blog</a></h3>
											<p class="site-description">News and stories that make you feel better after reading.</p>
												</div><!-- .site-branding -->

		</header><!-- #site-header -->
			<div id="menu" class="open-drawer">
		&#9776;
	</div>
								</div>
		</div>
	</div><!--#site-header-container -->
			<div id="primary-nav-container" class="nav-container cf  stick-it has-sticky-logo">
			<div id="primary" class="">
				<div class="hybrid"> <!-- adding inner -->
					<div class="inner">

						<a href="https://mypositiveoutlooks.com/" class="sticky-show sticky-logo" rel="home" itemprop="url"><img width="32" height="32" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&amp;ssl=1" class="sticky-icon" alt="" itemprop="logo" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 32px) 100vw, 32px" data-attachment-id="25724" data-permalink="https://mypositiveoutlooks.com/cropped-po-profile-pic-jpg/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-PO-profile-pic.jpg" data-image-description="&lt;p&gt;https://positiveoutlooksblog.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" /></a>						<nav id="primary-nav" class="nav"><ul id="menu-top-navigation-menu" class="menu cf"><li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-148"><a href="http://mypositiveoutlooks.com/">Home</a><span class="status" onclick = "void(0)"></span></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://mypositiveoutlooks.com/about/">About Us</a><span class="status" onclick = "void(0)"></span></li>
<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25085"><a href="https://mypositiveoutlooks.com/category/stories/">Stories</a><span class="status" onclick = "void(0)"></span>
<ul class="sub-menu">
	<li id="menu-item-62113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62113"><a href="https://mypositiveoutlooks.com/category/travel/">Travel</a><span class="status" onclick = "void(0)"></span></li>
	<li id="menu-item-62114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62114"><a href="https://mypositiveoutlooks.com/category/health/">Health</a><span class="status" onclick = "void(0)"></span></li>
	<li id="menu-item-24933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24933"><a title="This is your place. Share your stories. Inspire us or make us laugh. We find that when people read other people’s experience — they are able to relate and find inspiration from your struggles and triumphs. " href="https://mypositiveoutlooks.com/category/reflections/">Reflections</a><span class="status" onclick = "void(0)"></span></li>
	<li id="menu-item-24932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24932"><a href="https://mypositiveoutlooks.com/category/quotes/">Quotes</a><span class="status" onclick = "void(0)"></span></li>
</ul>
</li>
<li id="menu-item-15533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15533"><a href="https://mypositiveoutlooks.com/guidelines/">Submit Your Story</a><span class="status" onclick = "void(0)"></span></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://mypositiveoutlooks.com/contact-us/">Contact Us</a><span class="status" onclick = "void(0)"></span></li>
</ul></nav>						
					</div>
				</div>
			</div>
		</div>
		<div id="sticky-search">
	<div class="inner">
		<a href="https://mypositiveoutlooks.com/" class="sticky-show sticky-logo" rel="home" itemprop="url"><img width="32" height="32" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&amp;ssl=1" class="sticky-icon" alt="" itemprop="logo" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 32px) 100vw, 32px" data-attachment-id="25724" data-permalink="https://mypositiveoutlooks.com/cropped-po-profile-pic-jpg/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-PO-profile-pic.jpg" data-image-description="&lt;p&gt;https://positiveoutlooksblog.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" /></a>		<div id ="mobile-search-form" class="he-search-wrapper ">
			<form role="search" method="get" class="cf mobile-nav-search-form"
					action="https://mypositiveoutlooks.com/">
				<label>
				<span class="screen-reader-text">
		Search for:</span>
				</label>
				<div class="input">
					<input type="search" class="search-field" id="search-field"
							placeholder="Search&hellip;"
							value="" name="s"/>
				</div>
			</form>
		</div>
			<div id="menu" class="open-drawer">
		&#9776;
	</div>
		</div>
</div>
	<div id="content-wrapper">
		<div id="content" class="cf hybrid">
						<!-- Closed in sidebar -->
			<div id="left">
				<main id="main" role="main">
					<div class="inner">
						<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="icon he-home"></span><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mypositiveoutlooks.com" itemprop="item"  rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mypositiveoutlooks.com/category/stories/" itemprop="item" ><span itemprop="name">Stories</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/" itemprop="item" ><span itemprop="name">Dad&#8217;s hilarious review of daughter&#8217;s &#8216;restaurant&#8217; goes viral because it&#8217;s just too adorable!</span></a><meta itemprop="position" content="3" /></li></ul></nav><div class="clear"></div>	
	
<article id="post-93096" class="entry author-stirringsouls post-93096 post type-post status-publish format-standard has-post-thumbnail category-family category-stories tag-adorable tag-customers tag-father-and-daughter tag-viral-story byline-farah-r-positive-outlooks">

	
	        <header class="entry-header">
						<h1 class="entry-title">Dad&#8217;s hilarious review of daughter&#8217;s &#8216;restaurant&#8217; goes viral because it&#8217;s just too adorable!</h1>			                <div class="entry-meta meta below-title">
					<span>Published by&nbsp;</span><a href="https://mypositiveoutlooks.com/byline/farah-r-positive-outlooks/" rel="tag">Farah R. | Positive Outlooks</a>&nbsp;<span>on&nbsp;</span><span class="date updated"><a class="" href="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/" title="7:54 am" rel="bookmark"><time class="entry-date" datetime="2020-06-06T07:54:50-07:00">3 hours ago</time></a></span> &nbsp;<hr class="separator">                </div>
			        </header>

		        <!-- .entry-header -->
	
    <div class="entry-content">
		<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Spread positivity on:</h3><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dad%E2%80%99s%20hilarious%20review%20of%20daughter%E2%80%99s%20%E2%80%98restaurant%E2%80%99%20goes%20viral%20because%20it%E2%80%99s%20just%20too%20adorable%21&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2020%2F06%2Fcustomers-review.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Dad%E2%80%99s%20hilarious%20review%20of%20daughter%E2%80%99s%20%E2%80%98restaurant%E2%80%99%20goes%20viral%20because%20it%E2%80%99s%20just%20too%20adorable%21" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Dad’s hilarious review of daughter’s ‘restaurant’ goes viral because it’s just too adorable!"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F&#038;subject=A%20story%20worth%20sharing%3A%20Dad%E2%80%99s%20hilarious%20review%20of%20daughter%E2%80%99s%20%E2%80%98restaurant%E2%80%99%20goes%20viral%20because%20it%E2%80%99s%20just%20too%20adorable%21" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p>Are customers always right? Let&#8217;s take a look at this dad&#8217;s story. Christophe Kyle is a big supporter of local businesses, and he walks the talk by dining at restaurants nearby. In fact, his most recent gastronomic adventure was right at his home &#8211; in his little daughter&#8217;s make-believe kitchen!</p>
<p>Ava&#8217;s Kitchen is the newest <a href="https://mypositiveoutlooks.com/couple-leaves-9400-tip-restaurant-staff-coronavirus/" target="_blank" rel="noopener noreferrer">restaurant in town</a>, and Chris was one of its first eager customers. After all, it&#8217;s located inside his home, so it only takes a few steps for him to get there. When he arrived, the adorable owner and cook was delighted to welcome a familiar face into her diner &#8211; her dad.</p>
<figure id="attachment_93437" aria-describedby="caption-attachment-93437" style="width: 700px" class="wp-caption aligncenter"><img data-attachment-id="93437" data-permalink="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/tiny-restaurant/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/tiny-restaurant.jpg?fit=700%2C854&amp;ssl=1" data-orig-size="700,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tiny restaurant" data-image-description="" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/tiny-restaurant.jpg?fit=246%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/tiny-restaurant.jpg?fit=700%2C854&amp;ssl=1" class="wp-image-93437 size-full" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/tiny-restaurant.jpg?resize=700%2C854&#038;ssl=1" alt="" width="700" height="854" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/tiny-restaurant.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/tiny-restaurant.jpg?resize=246%2C300&amp;ssl=1 246w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption id="caption-attachment-93437" class="wp-caption-text"><span style="font-size: 14px; color: #808080;"> <a style="color: #808080;" href="https://www.instagram.com/christophe_kyle/">Instagram</a></span></figcaption></figure>
<p>She led him to the best seat in the house, decorated with pretty balloons and a full view of the kitchen. Chris is free to watch as 18-month-old Ava prepares a scrumptious meal for him.</p>
<p>As with most customers, Chris gave an honest review of the restaurant and decided to share it on his Instagram. The feedback was a mix of good and bad. He was impressed with the cleanliness of the diner but was a bit disappointed that he had to wait much longer for his lunch. Nevertheless, he said he&#8217;s going to give the place another chance.</p>
<p>Chris&#8217; amusing review and his wonderful relationship with his daughter caught the attention of the internet. Unsurprisingly, his <a href="https://www.instagram.com/p/CAdR71rF7nN/" target="_blank" rel="noopener noreferrer">post</a> immediately went viral! You can read the dad&#8217;s funny and wholesome post below.</p>
<figure id="attachment_93195" aria-describedby="caption-attachment-93195" style="width: 1080px" class="wp-caption aligncenter"><img data-attachment-id="93195" data-permalink="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/99002085_240453620593744_1001085971568869634_n/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?fit=1080%2C1008&amp;ssl=1" data-orig-size="1080,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="99002085_240453620593744_1001085971568869634_n" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?fit=300%2C280&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?fit=1024%2C956&amp;ssl=1" class="wp-image-93195 size-full" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?resize=1080%2C1008&#038;ssl=1" alt="" width="1080" height="1008" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?resize=300%2C280&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?resize=1024%2C956&amp;ssl=1 1024w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/99002085_240453620593744_1001085971568869634_n.jpg?resize=768%2C717&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-93195" class="wp-caption-text"><span style="font-size: 14px; color: #808080;"> <a style="color: #808080;" href="https://www.instagram.com/christophe_kyle/">Instagram</a></span></figcaption></figure>
<p>&#8220;So I tried to support another Black Owned Business for lunch today. It&#8217;s called Ava&#8217;s Kitchen, just opened end of April. It&#8217;s a very clean establishment, but whewww let me tell you about this owner.</p>
<p>First off, I asked why there are balloons on my chair, and it&#8217;s not my birthday? She talm&#8217;bout, mind yah business; those are Mommy&#8217;s.</p>
<p>I been waiting on my order to get done for 45 minutes, and I&#8217;m the only customer here. She was making good progress at first, then she stopped for 20 minutes to go watch Paw Patrol.</p>
<p>Overall the customer service could be better, but the cook is a cutie; so I&#8217;ll give her another chance. Let&#8217;s not give up on Black businesses so fast after one mistake.&#8221;</p>
<figure id="attachment_93193" aria-describedby="caption-attachment-93193" style="width: 1080px" class="wp-caption aligncenter"><img data-attachment-id="93193" data-permalink="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/100915217_645235179362188_7734685872246558054_n/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?fit=1080%2C812&amp;ssl=1" data-orig-size="1080,812" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="100915217_645235179362188_7734685872246558054_n" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?fit=1024%2C770&amp;ssl=1" class="wp-image-93193 size-full" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?resize=1080%2C812&#038;ssl=1" alt="Dad play acting as one of her customers is so adorable." width="1080" height="812" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?resize=300%2C226&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?resize=1024%2C770&amp;ssl=1 1024w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100915217_645235179362188_7734685872246558054_n.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-93193" class="wp-caption-text"><span style="font-size: 14px; color: #808080;"> <a style="color: #808080;" href="https://www.instagram.com/christophe_kyle/">Instagram</a></span></figcaption></figure>
<p>This dad&#8217;s hilarious post play-acting as one of her customers perfectly described Ava&#8217;s character.</p>
<p>&#8220;Ava&#8217;s personality is absolutely amazing,&#8221; he told <a href="https://www.boredpanda.com/dad-daughter-ava-toy-kitchen-support-black-owned-business-chris-kyle/" target="_blank" rel="noopener noreferrer">Bored Panda</a>. &#8220;She is such a silly girl. From the moment she wakes up, she&#8217;s laughing, smiling, and playing the entire day.&#8221;</p>
<p>Chris is one <a href="https://mypositiveoutlooks.com/plane-passengers-cleared-way-for-dad-in-last-row-so-he-can-make-it-to-twins-father-daughter-dance/" target="_blank" rel="noopener noreferrer">lucky father</a> because he gets to spend all day with his baby &#8211; a luxury that every parent would love to have. His career as a full-time entrepreneur allows him to work from home and be a hands-on dad.</p>
<figure id="attachment_93438" aria-describedby="caption-attachment-93438" style="width: 787px" class="wp-caption aligncenter"><img data-attachment-id="93438" data-permalink="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/chris-and-family/" data-orig-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?fit=700%2C524&amp;ssl=1" data-orig-size="700,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chris and family" data-image-description="" data-medium-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?fit=700%2C524&amp;ssl=1" class="wp-image-93438" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?resize=787%2C589&#038;ssl=1" alt="Her parents are her most loyal customers." width="787" height="589" srcset="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?w=700&amp;ssl=1 700w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/chris-and-family.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 787px) 100vw, 787px" data-recalc-dims="1" /><figcaption id="caption-attachment-93438" class="wp-caption-text"><span style="font-size: 14px; color: #808080;"> <a style="color: #808080;" href="https://www.instagram.com/christophe_kyle/">Instagram</a></span></figcaption></figure>
<p>Initially, Chris wasn&#8217;t sold on buying the kitchen play-set for Ava. It cost a few hundred dollars, so it definitely wasn&#8217;t cheap. However, when he saw how much she enjoyed it, he was convinced that they made the right decision getting it for her.</p>
<p>&#8220;It has been worth every penny. Ava is the star of her own little world when she is ready to play,&#8221; he said.</p>
<p>Chris is aware of their current virality, and he says he feels overwhelmed by the outpour of love they&#8217;re getting from the people following their story.</p>
<p>&nbsp;</p>
<p>&#8220;This is absolutely ADORABLE!!!! She&#8217;s new to the business! Happy you&#8217;re going to give her another shot! Too cute!&#8221; commented one Instagram user.</p>
<figure id="attachment_93196" aria-describedby="caption-attachment-93196" style="width: 1080px" class="wp-caption aligncenter"><img data-attachment-id="93196" data-permalink="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/100812898_667448357149991_2270701984157973145_n/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="100812898_667448357149991_2270701984157973145_n" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?fit=1024%2C768&amp;ssl=1" class="wp-image-93196 size-full" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?resize=1080%2C810&#038;ssl=1" alt="This tiny chef is a favorite of customers." width="1080" height="810" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/05/100812898_667448357149991_2270701984157973145_n.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-93196" class="wp-caption-text"><span style="font-size: 14px; color: #808080;"> <a style="color: #808080;" href="https://www.instagram.com/christophe_kyle/">Instagram</a></span></figcaption></figure>
<p>Others couldn&#8217;t help but admire Ava&#8217;s restaurant equipment.</p>
<p>&#8220;That&#8217;s a fancy play kitchen! Looks better than mine,&#8221; another said.</p>
<p>Chris feels glad that his simple post brought so much joy to other people, especially during a crisis.</p>
<p>&#8220;During these tough times, I&#8217;m glad to see our post shine bright in the lives of people around the world,&#8221; he said.</p>
<p>If we had the chance, we&#8217;d give Ava&#8217;s Kitchen a visit, too (and gladly watch Paw Patrol with her!)</p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Spread positivity on:</h3><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dad%E2%80%99s%20hilarious%20review%20of%20daughter%E2%80%99s%20%E2%80%98restaurant%E2%80%99%20goes%20viral%20because%20it%E2%80%99s%20just%20too%20adorable%21&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2020%2F06%2Fcustomers-review.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Dad%E2%80%99s%20hilarious%20review%20of%20daughter%E2%80%99s%20%E2%80%98restaurant%E2%80%99%20goes%20viral%20because%20it%E2%80%99s%20just%20too%20adorable%21" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Dad’s hilarious review of daughter’s ‘restaurant’ goes viral because it’s just too adorable!"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F&#038;subject=A%20story%20worth%20sharing%3A%20Dad%E2%80%99s%20hilarious%20review%20of%20daughter%E2%80%99s%20%E2%80%98restaurant%E2%80%99%20goes%20viral%20because%20it%E2%80%99s%20just%20too%20adorable%21" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><!-- AI CONTENT END 1 -->
        <div class="clear"></div>
		    </div><!-- .entry-content -->

	        <footer class="entry-footer">
            <div class="inner footer meta">
				<div class="tags"><a href="https://mypositiveoutlooks.com/tag/adorable/" rel="tag">adorable</a> <a href="https://mypositiveoutlooks.com/tag/customers/" rel="tag">customers</a> <a href="https://mypositiveoutlooks.com/tag/father-and-daughter/" rel="tag">father and daughter</a> <a href="https://mypositiveoutlooks.com/tag/viral-story/" rel="tag">viral story</a></div>&nbsp;            </div>
        </footer>
	</article><!-- #post-## -->
<div class='code-block code-block-1 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6t+ed+2i-1n-4w"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="1534902084"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p>
<div class="jetpack_subscription_widget"><h2 class="widgettitle">Follow Our Blog</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-453">
				                    <div id="subscribe-text"><p>We will always remind you to look on the bright side of life. Enter your e-mail below and click <strong>Sign Me Up</strong>.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-453">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-453"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mypositiveoutlooks.com/dads-hilarious-review-on-daughters-restaurant-customers/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="453"/>
						                        <button type="submit"
	                        		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        SIGN ME UP                        </button>
                    </p>
				            </form>
		
</div>
<p>
<strong>Before You Go:</strong>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="6675456236"
     data-matched-content-ui-type="image_card_stacked"
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"
     data-ad-format="autorelaxed"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mypositiveoutlooks.com/boy-holds-prom-for-babysitter/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">&laquo; Previous</span> <span class="nav-title">7-year-old holds prom for babysitter who missed hers due to the pandemic</span></a></div></div>
	</nav>	<div class="clear"></div>
	</div><!-- main inner-->
</main>
	<aside id="sb1" class="cf sb-container">
	<div class="inner cf">

					<div id="normal-sb" class="sb">
				<section id="custom_html-4" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Left Skybar MyPO -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="7738301019"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="top-posts-2" class="widget cf widget_top-posts"><div class="widget-title heading">Our TOP Stories</div><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/artist-creates-detailed-animal-sculptures/" title="This sand artist creates animal sculptures so incredibly detailed, they almost look real" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/realistic-animal-sculptures.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="This sand artist creates animal sculptures so incredibly detailed, they almost look real" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/dogs-recognize-bad-person/" title="Science confirms that dogs can recognize a bad person" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/08/recognize-bad-person.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="Science confirms that dogs can recognize a bad person" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/ups-driver-adopts-friendly-pittie-on-her-route/" title="UPS driver adopts friendly pittie on her route after his owner dies" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/pittie-pic-display.jpg?fit=830%2C425&#038;ssl=1&#038;resize=200%2C200" alt="UPS driver adopts friendly pittie on her route after his owner dies" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/school-bus-transformation-with-solar/" title="Couple transforms an old school bus into an elegant tiny home that uses solar energy" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/epic-school-bus.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="Couple transforms an old school bus into an elegant tiny home that uses solar energy" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/dog-smiles-again-after-being-rescued/" title="Heartbroken dog smiles again when he realizes he&#039;s being rescued" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/broken-dog-now-smiling.jpg?fit=830%2C425&#038;ssl=1&#038;resize=200%2C200" alt="Heartbroken dog smiles again when he realizes he&#039;s being rescued" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/dog-misses-elderly-neighbor/" title="Dog freaks out when he reunites with favorite elderly neighbor after being weeks apart" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/06/dog-misses-neighbor.jpg?fit=1200%2C628&#038;ssl=1&#038;resize=200%2C200" alt="Dog freaks out when he reunites with favorite elderly neighbor after being weeks apart" data-pin-nopin="true"/></a>						</div>
					</div>
</section><section id="archives-9" class="widget cf widget_archive"><div class="widget-title heading">Archives</div>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mypositiveoutlooks.com/2020/06/'> June 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/05/'> May 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/04/'> April 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/03/'> March 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/02/'> February 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/01/'> January 2020 </option>
	<option value='https://mypositiveoutlooks.com/2019/12/'> December 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/11/'> November 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/10/'> October 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/09/'> September 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/08/'> August 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/07/'> July 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/06/'> June 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/05/'> May 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/04/'> April 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/03/'> March 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/02/'> February 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/01/'> January 2019 </option>
	<option value='https://mypositiveoutlooks.com/2018/12/'> December 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/11/'> November 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/10/'> October 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/09/'> September 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/08/'> August 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/07/'> July 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/06/'> June 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/05/'> May 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/04/'> April 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/03/'> March 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/02/'> February 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/01/'> January 2018 </option>
	<option value='https://mypositiveoutlooks.com/2017/12/'> December 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/11/'> November 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/08/'> August 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/07/'> July 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/05/'> May 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/04/'> April 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/03/'> March 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/02/'> February 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/01/'> January 2017 </option>
	<option value='https://mypositiveoutlooks.com/2016/12/'> December 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/11/'> November 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/10/'> October 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/09/'> September 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/08/'> August 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/07/'> July 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/06/'> June 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/05/'> May 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/04/'> April 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/03/'> March 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/02/'> February 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/01/'> January 2016 </option>
	<option value='https://mypositiveoutlooks.com/2015/12/'> December 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/11/'> November 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/10/'> October 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/09/'> September 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/08/'> August 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/07/'> July 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/06/'> June 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/05/'> May 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/04/'> April 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/03/'> March 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/02/'> February 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/01/'> January 2015 </option>
	<option value='https://mypositiveoutlooks.com/2014/12/'> December 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/11/'> November 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/10/'> October 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/09/'> September 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/08/'> August 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/07/'> July 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/06/'> June 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/05/'> May 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/04/'> April 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/03/'> March 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/02/'> February 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/01/'> January 2014 </option>
	<option value='https://mypositiveoutlooks.com/2013/12/'> December 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/11/'> November 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/10/'> October 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/09/'> September 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/08/'> August 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/07/'> July 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/06/'> June 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/05/'> May 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/04/'> April 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/03/'> March 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/02/'> February 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/01/'> January 2013 </option>
	<option value='https://mypositiveoutlooks.com/2012/12/'> December 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/11/'> November 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/10/'> October 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/09/'> September 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/08/'> August 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/07/'> July 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/06/'> June 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/05/'> May 2012 </option>
	<option value='https://mypositiveoutlooks.com/2011/05/'> May 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>			</div>
					<div class="clear"></div>
	</div>
</aside>
</div><!--#left -->

	<aside id="sb2" class="sb-container">
	<div class="inner">
					<div id="" class="sb">
				<section id="search-6" class="widget cf widget_search">
<div class="he-search-wrapper">
	<form role="search" method="get" class="cf widget-search-form" action="https://mypositiveoutlooks.com/">
		<label>
				<span class="screen-reader-text">
		Search for:</span>
		</label>

		<button type="submit" class="search-submit he-btn"><span
				class="">Search</span></button>
		<div class="input">
		<input type="search" class="search-field"
			   placeholder="Search&hellip;"
			   value="" name="s"/>
		</div>
	</form>
</div>
<div class="clear"></div>
</section><section id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Left Skybar 2020 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="7413537425"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-2" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="9404188863"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section>			</div>
						</div>
</aside>

</div></div><!-- #content-wrapper,#content -->

<div id="copyright-container">
    <div class="inner hybrid">
				<a href="https://positiveoutlooksblog.com/privacy-policy/">Privacy Policy of</a> Positive Outlooks
		
    </div>

</div>

</div><!-- #wrapper -->

<!--  -->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7579055698510999"></amp-auto-ads>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising.",
    "dismiss": "Got It",
    "href": "https://positiveoutlooksblog.com/privacy-policy/"
  }
})});
</script>

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-7579055698510999">
</amp-auto-ads><!-- Your Google Analytics Plugin is missing the tracking ID -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-3","custom_html-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mypositiveoutlooks.com\/wp-admin\/admin-ajax.php","nonce":"5182cee8fa","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mypositiveoutlooks.com\/wp-login.php?redirect_to=https%3A%2F%2Fmypositiveoutlooks.com%2Fdads-hilarious-review-on-daughters-restaurant-customers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'35727429',post:'93096',tz:'-7',srv:'mypositiveoutlooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '35727429', '93096' ]);
</script>
<div id="side-pane">
    <div id="side-pane-inner"></div>
    <div id="menu-close"><span>&times;</span>Close</div>
</div>
</body>
</html>
<!--
	generated 265 seconds ago
	generated in 0.316 seconds
	served from batcache in 0.002 seconds
	expires in 35 seconds
-->
