<!DOCTYPE html>
<html lang="en-US" class="no-js">
    <head>
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
	    <meta charset="UTF-8" />
<title>Three incredible friends just celebrated 100 years of friendship and fun this year</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"wel4obl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mypositiveoutlooks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://mypositiveoutlooks.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress,disqus", theChampGpCommentsUrl = 'https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
					<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_counter_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_counter ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Oitk8oXifXUftlOwtVwtqEZyU4dtPxCU4c31p6bc7Ms" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Page Speed 1.58" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Born in 1919 in Auburn, Maine, three friends went to the same high school, still live in their hometown, and just celebrated 100 years of friendship!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three incredible friends just celebrated 100 years of friendship and fun this year" />
<meta property="og:description" content="Born in 1919 in Auburn, Maine, three friends went to the same high school, still live in their hometown, and just celebrated 100 years of friendship!" />
<meta property="og:url" content="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/" />
<meta property="og:site_name" content="Positive Outlooks Blog" />
<meta property="article:publisher" content="https://www.facebook.com/positiveoutlooks/" />
<meta property="article:tag" content="elderly women" />
<meta property="article:tag" content="friends" />
<meta property="article:tag" content="friendship" />
<meta property="article:tag" content="senior women" />
<meta property="article:section" content="Senior" />
<meta property="article:published_time" content="2019-12-30T02:35:58+00:00" />
<meta property="article:modified_time" content="2019-12-30T02:37:32+00:00" />
<meta property="og:updated_time" content="2019-12-30T02:37:32+00:00" />
<meta property="fb:app_id" content="152560524786653" />
<meta property="og:image" content="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/three-friends.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/three-friends.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Born in 1919 in Auburn, Maine, three friends went to the same high school, still live in their hometown, and just celebrated 100 years of friendship!" />
<meta name="twitter:title" content="Three incredible friends just celebrated 100 years of friendship and fun this year" />
<meta name="twitter:site" content="@pos_outlooks" />
<meta name="twitter:image" content="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/three-friends.jpg?fit=1200%2C630&#038;ssl=1" />
<meta name="twitter:creator" content="@pos_outlooks" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mypositiveoutlooks.com/#website","url":"https://mypositiveoutlooks.com/","name":"Positive Outlooks Blog","description":"News and stories that make you feel better after reading.","publisher":{"@id":"https://mypositiveoutlooks.com/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://mypositiveoutlooks.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/#primaryimage","url":"https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/three-friends.jpg?fit=1200%2C630&ssl=1","width":1200,"height":630},{"@type":"WebPage","@id":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/#webpage","url":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/","inLanguage":"en-US","name":"Three incredible friends just celebrated 100 years of friendship and fun this year","isPartOf":{"@id":"https://mypositiveoutlooks.com/#website"},"primaryImageOfPage":{"@id":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/#primaryimage"},"datePublished":"2019-12-30T02:35:58+00:00","dateModified":"2019-12-30T02:37:32+00:00","description":"Born in 1919 in Auburn, Maine, three friends went to the same high school, still live in their hometown, and just celebrated 100 years of friendship!"},{"@type":"Article","@id":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/#article","isPartOf":{"@id":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/#webpage"},"author":{"@id":"https://mypositiveoutlooks.com/#/schema/person/37dd3b2519d0fc4012141c387a894bdd"},"headline":"Three incredible friends just celebrated 100 years of friendship and fun this year","datePublished":"2019-12-30T02:35:58+00:00","dateModified":"2019-12-30T02:37:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/#webpage"},"publisher":{"@id":"https://mypositiveoutlooks.com/#/schema/person/"},"image":{"@id":"https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/#primaryimage"},"keywords":"elderly women,friends,friendship,senior women","articleSection":"Senior,Stories"},{"@type":["Person"],"@id":"https://mypositiveoutlooks.com/#/schema/person/37dd3b2519d0fc4012141c387a894bdd","name":"Sahlee B. | Positive Outlooks","image":{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fea4a99326385ecd56167a79866f20de?s=96&d=identicon&r=g","caption":"Sahlee B. | Positive Outlooks"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks Blog &raquo; Feed" href="https://mypositiveoutlooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks Blog &raquo; Comments Feed" href="https://mypositiveoutlooks.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mypositiveoutlooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link crossorigin="anonymous" rel='stylesheet' id='helium_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3Aregular&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-icons-css'  href='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/css/font-icons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-generated-css'  href='https://mypositiveoutlooks.com/wp-content/uploads/page-speed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pagespeed-print-styles-css'  href='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/css/print-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1576070084' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://mypositiveoutlooks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.1.3' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 10px; width: 25%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css?ver=5.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css?ver=3.1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/js/vendors.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/js/custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.37'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.37'></script>
<link rel='https://api.w.org/' href='https://mypositiveoutlooks.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mypositiveoutlooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mypositiveoutlooks.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2pUkR-l9u' />
<link rel="alternate" type="application/json+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F&#038;format=xml" />
			<meta property="fb:pages" content="152560524786653" />
							<meta property="ia:markup_url" content="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/?ia_markup=1" />
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75878701-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75878701-2');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7579055698510999",
          enable_page_level_ads: true
     });
</script>

<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>

<head><script data-ad-client="ca-pub-7579055698510999" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<head><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></head>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'page-speed', amp: false, siteid: 35727429, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Hide duplicate title */
li.trail-item.trail-end {
    display: none;
}

.nav-next {
    display: none;
}

span.nav-title {
    display: none;
}

div#jp-relatedposts {
    display: none!important;
}

.breadcrumbs {
    display: none;
}

/* Hide Meta Tags */
footer.entry-footer {
    display: none;
}
/* refine mobile view | KS-8963004-hc */
@media (max-width:767px) {
    body {
        font-size: 18px;
    }
    .entry-title {
        font-size: 1.8em;
    }
    .post-thumbnail img.wp-post-image {
        float: none;
        margin: 0 auto 1em;
        display: block;
    }
}
/* Remove background padding on smaller screens | 10253364-hc */
@media (max-width:767px) {
	#content {
  	padding: 0;
	}
}			</style>
		<style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

		    </head>
<body class="wordpress ltr en en-us parent-theme y2019 m12 d30 h03 monday logged-out singular singular-post singular-post-81312 desktop has-thumb layout-centered container-boxed single-regular sticky-nav">

<div id="wrapper" class="cf">

    <div id="site-header-container"
         class="cf logo-left">
        <div class="hybrid cf">
            <div class="inner">
				        <header id="site-header" role="banner" class="cf">
            <div id="site-branding" >
									                    <h3 class="site-title"><a href="https://mypositiveoutlooks.com/"
                                              rel="home">Positive Outlooks Blog</a></h3>
				                        <p class="site-description">News and stories that make you feel better after reading.</p>
									            </div><!-- .site-branding -->

        </header><!-- #site-header -->
		    <div id="menu" class="open-drawer">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg"
             xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
             width="32px" height="32px" viewBox="0 0 437.311 435.856"
             enable-background="new 0 0 437.311 435.856"
             xml:space="preserve">
				<path d="M425.472,107.49c0,0-14.061-67.125-74.835-90.709C322.064,5.443,269.906,0.454,218.656,0
					c-51.25,0.454-103.408,5.443-131.981,16.328C25.899,39.912,11.84,107.037,11.84,107.037C2.769,145.134-0.406,183.686,0.047,217.701
					c-0.454,34.016,2.268,73.021,11.792,110.665c0,0,14.06,67.124,74.834,90.709c28.573,10.885,80.731,16.327,131.981,16.781
					c51.25-0.454,103.408-5.443,131.981-16.781c60.774-23.585,74.835-90.709,74.835-90.709c9.07-38.098,12.245-76.649,11.792-110.665
					C437.717,184.139,434.997,145.134,425.472,107.49z M311.179,309.317H126.133V281.65h185.5v27.667H311.179z M311.179,230.4H126.133
					v-27.666h185.5V230.4H311.179z M311.179,154.659H126.133v-27.666h185.5v27.666H311.179z"/>
				</svg>
    </div>
					            </div>
        </div>
    </div><!--#site-header-container -->
        <div id="primary-nav-container" class="nav-container cf  stick-it has-sticky-logo">
            <div id="primary" class="">
                <div class="hybrid"> <!-- adding inner -->
                    <div class="inner">

						<a href="https://mypositiveoutlooks.com/" class="sticky-show sticky-logo" rel="home" itemprop="url"><img width="32" height="32" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&amp;ssl=1" class="sticky-icon" alt="" itemprop="logo" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 32px) 100vw, 32px" data-attachment-id="25724" data-permalink="https://mypositiveoutlooks.com/cropped-po-profile-pic-jpg/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-PO-profile-pic.jpg" data-image-description="&lt;p&gt;https://positiveoutlooksblog.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" /></a>						<nav id="primary-nav" class="nav"><ul id="menu-top-navigation-menu" class="menu cf"><li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-148"><a href="http://mypositiveoutlooks.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://mypositiveoutlooks.com/about/">About Us</a></li>
<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25085"><a href="https://mypositiveoutlooks.com/category/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-62113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62113"><a href="https://mypositiveoutlooks.com/category/travel/">Travel</a></li>
	<li id="menu-item-62114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62114"><a href="https://mypositiveoutlooks.com/category/health/">Health</a></li>
	<li id="menu-item-24933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24933"><a title="This is your place. Share your stories. Inspire us or make us laugh. We find that when people read other people’s experience — they are able to relate and find inspiration from your struggles and triumphs. " href="https://mypositiveoutlooks.com/category/reflections/">Reflections</a></li>
	<li id="menu-item-24932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24932"><a href="https://mypositiveoutlooks.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-15533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15533"><a href="https://mypositiveoutlooks.com/guidelines/">Submit Your Story</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://mypositiveoutlooks.com/contact-us/">Contact Us</a></li>
</ul></nav>						
                    </div>
                </div>
            </div>
        </div>
		    <div id="content-wrapper">
    <div id="content" class="cf hybrid">
    <div id="left">
        <main id="main" role="main">
            <div class="inner">
<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="icon he-home"></span><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mypositiveoutlooks.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mypositiveoutlooks.com/category/stories/"><span itemprop="name">Stories</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Three incredible friends just celebrated 100 years of friendship and fun this year</span><meta itemprop="position" content="3" /></li></ul></nav><div class="clear"></div>	
	
<article id="post-81312" class="entry author-sahleebarrer post-81312 post type-post status-publish format-standard has-post-thumbnail category-senior category-stories tag-elderly-women tag-friends tag-friendship tag-senior-women byline-sahlee-b-positive-outlooks">
    <header class="entry-header">
				<h1 class="entry-title">Three incredible friends just celebrated 100 years of friendship and fun this year</h1>		            <div class="entry-meta meta below-title">
				<span>Published by&nbsp;</span><a href="https://mypositiveoutlooks.com/byline/sahlee-b-positive-outlooks/" rel="tag">Sahlee B. | Positive Outlooks</a>&nbsp;<span>on&nbsp;</span><span class="date updated"><a class="" href="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/" title="6:35 pm" rel="bookmark"><time class="entry-date" datetime="2019-12-29T18:35:58-08:00">9 hours ago</time></a></span> &nbsp;<hr class="separator">            </div>
		    </header>
    <!-- .entry-header -->


    <div class="entry-content">
		<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Please share our story on:</h3><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Three%20incredible%20friends%20just%20celebrated%20100%20years%20of%20friendship%20and%20fun%20this%20year&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fthree-friends.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Three%20incredible%20friends%20just%20celebrated%20100%20years%20of%20friendship%20and%20fun%20this%20year" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Three incredible friends just celebrated 100 years of friendship and fun this year"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F&#038;subject=A%20story%20worth%20sharing%3A%20Three%20incredible%20friends%20just%20celebrated%20100%20years%20of%20friendship%20and%20fun%20this%20year" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p>Connect the Dots! All from the same hometown, Dorothy Buchanan, Dorothy Murray and Dorothy Kern – also known as the Three Dots – just celebrated a major milestone! To call them <a href="https://mypositiveoutlooks.com/celebrate-84-years-of-friendship/">longtime friends</a> is an understatement, as the three friends each celebrated their 100th birthdays this year!</p>
<p>The world was a different place when the three friends were born in 1919 in Auburn, Maine. Woodrow Wilson was president. Women had just been given the right to vote. And according to the Social Security Administration, a baby girl born in 1919 had a 1.9 percent chance of living to 100.</p>
<figure id="attachment_81354" aria-describedby="caption-attachment-81354" style="width: 700px" class="wp-caption aligncenter"><img data-attachment-id="81354" data-permalink="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/the3dots-3256/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?fit=2131%2C1598&amp;ssl=1" data-orig-size="2131,1598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Maine Public Radio&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The three Dots have outlived their classmates, their husbands, siblings and, even some of their children, but they still get together a couple of times a year.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;the3dots-3256&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the3dots-3256" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?fit=1024%2C768&amp;ssl=1" class="wp-image-81354" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?w=2131&amp;ssl=1 2131w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio3.jpg?resize=2048%2C1536&amp;ssl=1 2048w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption id="caption-attachment-81354" class="wp-caption-text"><span style="font-size: 14px;">Photo by Rebecca Conley | Maine Public Radio</span></figcaption></figure>
<p>The Three Dots certainly proved that statement wrong! The three friends graduated from the same high school in 1937, and have since celebrated landmark events together, outliving classmates, husbands, and sadly, even some of their children. Still residing in Auburn, two of them continue to live in the same houses that belonged to their parents.</p>
<p>These remarkable women lived through some of the most difficult periods in world history. After graduating from Bates College, Dot Kern, the youngest of the three friends, worked at the Lewiston Sun Journal, where she met her husband.  She had the thrill of announcing the end of World War II in a giant headline on the newspaper&#8217;s office window facing the street. She then obtained a second degree in Library Science from Colby College and worked as a librarian at the local high school.</p>
<p>Dot Buchanan worked at the American Red Cross during World War II as an executive secretary, after graduating from business college. Her husband was stationed in Hawaii, and she always feared seeing his name in the casualty lists. She would later find a job as an accountant. Buchanan said, &#8220;<em>That was expected of women. Well, before that women never worked, but after the war that was expected of women&#8230;but I liked it. Everything I did I always liked</em>.&#8221;</p>
<figure id="attachment_81352" aria-describedby="caption-attachment-81352" style="width: 700px" class="wp-caption aligncenter"><img data-attachment-id="81352" data-permalink="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/the3dots-3214/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?fit=2400%2C1598&amp;ssl=1" data-orig-size="2400,1598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Maine Public Radio&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dorothy Buchanan, Dorothy Murray and Dorothy Kern \u2014 who call themselves the three Dots \u2014 grew up in the same hometown, and celebrated their 100th birthdays together this year.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;the3dots-3214&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the3dots-3214" data-image-description="" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?fit=1024%2C682&amp;ssl=1" class="wp-image-81352" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?resize=700%2C466&#038;ssl=1" alt="" width="700" height="466" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?w=2400&amp;ssl=1 2400w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio1.jpg?resize=2048%2C1364&amp;ssl=1 2048w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption id="caption-attachment-81352" class="wp-caption-text"><span style="font-size: 14px;">Photo by Rebecca Conley | Maine Public Radio</span></figcaption></figure>
<p>Dot Murray recalled the difficulty of the Great Depression, a worldwide economic recession that started in 1929 to the late 1930s. She remembered eating Depression-era pickle sandwiches — sweet pickles with mayonnaise between two slices of bread. Murray said, &#8220;<em>Times were tough during the early 1930s, but we made it&#8230; We couldn&#8217;t spend much, that&#8217;s all</em>.&#8221;</p>
<p>She later worked as a secretary and assisted her husband in running his business. On her 100th birthday, Murray was given the key to the city by the mayor of Auburn. &#8220;<em>I thought it was kind of a big thing</em>,&#8221; she shared. &#8220;<em>But Dot Buchanan says it doesn&#8217;t open anything</em>.&#8221;</p>
<p>The three friend are bound together by a common love for reading and music. Murray can play the piano by ear, and all three enjoy singing, although Kern stopped participating in the church choir this year amid fears that she might fall and hurt herself.</p>
<p>The Three Dots also have their faith to guide them. Buchanan said, &#8220;<em>I&#8217;m not afraid of death. But I don&#8217;t want any pain</em>.&#8221;</p>
<figure id="attachment_81353" aria-describedby="caption-attachment-81353" style="width: 700px" class="wp-caption aligncenter"><img data-attachment-id="81353" data-permalink="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/the3dots-3274/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?fit=2400%2C1598&amp;ssl=1" data-orig-size="2400,1598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Maine Public Radio&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Dorothy Buchanan&#039;s daughter, Beth, serves tea, while Dorothy Murray&#039;s daughter, Bonnie Parsons (third from left), sits with the three Dots.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;the3dots-3274&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the3dots-3274" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?fit=1024%2C682&amp;ssl=1" class="wp-image-81353" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?resize=700%2C466&#038;ssl=1" alt="" width="700" height="466" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/rebecca-conley-maine-public-radio2.jpg?resize=2048%2C1364&amp;ssl=1 2048w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption id="caption-attachment-81353" class="wp-caption-text"><span style="font-size: 14px;">Photo by Rebecca Conley | Maine Public Radio</span></figcaption></figure>
<p>When the friends get together, they always ask the inevitable question: &#8220;<em>How are you feeling?!</em>” As their 100th year draws to a close, everyone seems to be feeling good and healthy. Murray declared, “<em>I don&#8217;t have an ache or a pain. I drive. I do everything as I always have</em>.&#8221; Buchanan is frankly surprised, stating “<em>Why do they let you drive at 100? Why [do] the police let you drive?</em>&#8221; Murray replied, &#8220;<em>Because I&#8217;ve not had any accidents. They can&#8217;t stop me. I&#8217;m still an excellent driver</em>.&#8221;</p>
<p>The two other Dots both attest that driving was the most difficult activity to give up in their old age as it meant the loss of their independence and increasing reliance on their families.</p>
<p>After living through a 100 years, the <a href="https://www.cosmopolitan.com/lifestyle/news/a60134/bffs-celebrate-100-year-birthdays/">lifelong friends</a> have some valuable advice to share. Kern is surprised at how time just passed by.  &#8220;<em>It never slows down</em>,&#8221; she said. She also hopes that people would slow down, and pay attention to global issues such as climate change.</p>
<p>Buchanan yearns for tolerance, saying &#8220;<em>Accept other people for what they are. Because everybody&#8217;s not alike. Everybody&#8217;s not like me or like you</em>.&#8221; Murray echoed her sentiments, with a particular concern for the polarizing political views prevailing in the country, emphasizing the need to &#8220;<em>Get along. Love one another</em>.&#8221;</p>
<p>With 300 years between them, these three women are a true testament to endurance and the joyous longevity of friendship!</p>
<p>Story h/t: <a href="https://www.npr.org/" target="_blank" rel="noopener noreferrer">NPR</a></p>
<p>&nbsp;</p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Please share our story on:</h3><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Three%20incredible%20friends%20just%20celebrated%20100%20years%20of%20friendship%20and%20fun%20this%20year&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fthree-friends.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Three%20incredible%20friends%20just%20celebrated%20100%20years%20of%20friendship%20and%20fun%20this%20year" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Three incredible friends just celebrated 100 years of friendship and fun this year"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F&#038;subject=A%20story%20worth%20sharing%3A%20Three%20incredible%20friends%20just%20celebrated%20100%20years%20of%20friendship%20and%20fun%20this%20year" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div>        <div class="clear"></div>
		    </div><!-- .entry-content -->

	        <footer class="entry-footer">
            <div class="inner footer meta">
				<div class="tags"><a href="https://mypositiveoutlooks.com/tag/elderly-women/" rel="tag">elderly women</a> <a href="https://mypositiveoutlooks.com/tag/friends/" rel="tag">friends</a> <a href="https://mypositiveoutlooks.com/tag/friendship/" rel="tag">friendship</a> <a href="https://mypositiveoutlooks.com/tag/senior-women/" rel="tag">senior women</a></div>&nbsp;            </div>
        </footer>
	</article><!-- #post-## -->
<div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p>
<center><h4><strong>Did you enjoy this post? Please share the inspiration and subscribe!</strong></h4></center>
<img class="aligncenter size-full wp-image-42718" src= "https://mypositiveoutlooks.com/wp-content/uploads/2018/08/fob-4.jpg">
<p>
<div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-508">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-508">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-508"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="508"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        SIGN ME UP                        </button>
                    </p>
				            </form>
		
</div>
&nbsp;
<strong>You May Also Like:</strong>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
         data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="1685449861"
       data-matched-content-ui-type="image_card_stacked"
     data-matched-content-rows-num="3"
     data-matched-content-columns-num="3"
     data-ad-format="autorelaxed"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mypositiveoutlooks.com/coffee-shop-owner-closes-own-store-for-a-day-to-raise-funds-for-competitor/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">&laquo; Previous</span> <span class="nav-title">Coffee shop owner closes own store for a day to raise funds and work for terminally ill competitor</span></a></div></div>
	</nav>    <div class="clear"></div>
	
</div><!-- main inner-->
</main>
<aside id="sb1" class="cf sb-container">
    <div class="inner cf">

		            <div id="normal-sb" class="sb">
				            </div>
			            <div id="sticky-sb1" class="sb">
				<section id="text-9" class="widget cf widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Left SkyBar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7579055698510999" data-ad-slot="1268223136" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="archives-7" class="widget cf widget_archive"><div class="widget-title heading">Archives</div>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mypositiveoutlooks.com/2019/12/'> December 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/11/'> November 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/10/'> October 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/09/'> September 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/08/'> August 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/07/'> July 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/06/'> June 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/05/'> May 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/04/'> April 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/03/'> March 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/02/'> February 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/01/'> January 2019 </option>
	<option value='https://mypositiveoutlooks.com/2018/12/'> December 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/11/'> November 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/10/'> October 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/09/'> September 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/08/'> August 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/07/'> July 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/06/'> June 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/05/'> May 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/04/'> April 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/03/'> March 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/02/'> February 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/01/'> January 2018 </option>
	<option value='https://mypositiveoutlooks.com/2017/12/'> December 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/11/'> November 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/08/'> August 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/07/'> July 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/05/'> May 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/04/'> April 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/03/'> March 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/02/'> February 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/01/'> January 2017 </option>
	<option value='https://mypositiveoutlooks.com/2016/12/'> December 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/11/'> November 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/10/'> October 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/09/'> September 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/08/'> August 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/07/'> July 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/06/'> June 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/05/'> May 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/04/'> April 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/03/'> March 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/02/'> February 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/01/'> January 2016 </option>
	<option value='https://mypositiveoutlooks.com/2015/12/'> December 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/11/'> November 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/10/'> October 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/09/'> September 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/08/'> August 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/07/'> July 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/06/'> June 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/05/'> May 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/04/'> April 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/03/'> March 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/02/'> February 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/01/'> January 2015 </option>
	<option value='https://mypositiveoutlooks.com/2014/12/'> December 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/11/'> November 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/10/'> October 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/09/'> September 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/08/'> August 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/07/'> July 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/06/'> June 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/05/'> May 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/04/'> April 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/03/'> March 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/02/'> February 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/01/'> January 2014 </option>
	<option value='https://mypositiveoutlooks.com/2013/12/'> December 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/11/'> November 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/10/'> October 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/09/'> September 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/08/'> August 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/07/'> July 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/06/'> June 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/05/'> May 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/04/'> April 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/03/'> March 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/02/'> February 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/01/'> January 2013 </option>
	<option value='https://mypositiveoutlooks.com/2012/12/'> December 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/11/'> November 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/10/'> October 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/09/'> September 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/08/'> August 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/07/'> July 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/06/'> June 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/05/'> May 2012 </option>
	<option value='https://mypositiveoutlooks.com/2011/05/'> May 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>            </div>
			        <div class="clear"></div>
    </div>
</aside></div><!--#left -->

<aside id="sb2" class="sb-container">
	<div class="inner">
					<div id="" class="sb">
				<section id="media_image-6" class="widget cf widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.facebook.com/positiveoutlooks/"><img width="300" height="250" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/11/FB-page.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-77942  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-attachment-id="77942" data-permalink="https://mypositiveoutlooks.com/fb-page/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/11/FB-page.jpg?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FB page" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/11/FB-page.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/11/FB-page.jpg?fit=300%2C250&amp;ssl=1" /></a></section><section id="blog_subscription-4" class="widget cf widget_blog_subscription jetpack_subscription_widget"><div class="widget-title heading">Join Our Mailing List</div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>We will send our inspiring stories straight to your inbox. PLEASE remember that you can manage your subscription by weekly, daily or once in a day. You are in control how you receive our stories.</p>
</div><p>Join 35,527 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mypositiveoutlooks.com/friends-celebrated-100-year-of-friendship/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1-5e09ddeb9fc56">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e09ddeb9fc56',  {
						collapseEmpty: 'before',
						sectionId: '357274293',
						location: 150,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><section id="media_image-5" class="widget cf widget_media_image"><div class="widget-title heading">Collection of quotes that offer wisdom and hope:</div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://amzn.to/2N423lf"><img width="300" height="290" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?fit=300%2C290&amp;ssl=1" class="image wp-image-75320  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?w=950&amp;ssl=1 950w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?resize=300%2C290&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?resize=768%2C743&amp;ssl=1 768w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?resize=600%2C580&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="75320" data-permalink="https://mypositiveoutlooks.com/book-sale-2/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?fit=950%2C919&amp;ssl=1" data-orig-size="950,919" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="book sale 2" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?fit=300%2C290&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/10/book-sale-2.jpg?fit=950%2C919&amp;ssl=1" /></a></section><section id="top-posts-11" class="widget cf widget_top-posts"><div class="widget-title heading">Our Top Stories:</div><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/mom-writes-a-letter-to-punish-her-entitled-son-and-its-going-viral/" title="Mom writes a letter to entitled son to punish him and it&#039;s going viral" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/01/dear-aaron.jpg?fit=800%2C419&#038;ssl=1&#038;resize=200%2C200" alt="Mom writes a letter to entitled son to punish him and it&#039;s going viral" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/do-not-break-a-birds-wings/" title="Don’t break a soul and then tell it to be happy" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/01/broken-wing-1.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="Don’t break a soul and then tell it to be happy" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/baby-cant-help-but-squeal-with-delight-the-moment-parents-turn-on-her-hearing-aids/" title="Baby can&#039;t help but squeal with delight the moment parents turn on her hearing aids" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/baby-with-hearing-aids.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="Baby can&#039;t help but squeal with delight the moment parents turn on her hearing aids" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/a-selfie-a-day-helped-this-single-mom-lose-124-pounds/" title="A selfie a day helped this single mom lose 124 pounds" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/12/single-mom-selfie.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="A selfie a day helped this single mom lose 124 pounds" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/4-year-old-model-with-downs-syndrome-steals-the-show-in-u-s-toy-magazine-american-girl/" title="Adorable 4-year-old model with Down syndrome gets featured in American Girl catalog" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/11/american-girl-catalog-2.jpg?fit=830%2C425&#038;ssl=1&#038;resize=200%2C200" alt="Adorable 4-year-old model with Down syndrome gets featured in American Girl catalog" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/puppy-returned-to-shelter-twice-finally-has-a-mom/" title="Puppy returned to shelter twice can&#039;t believe she finally has a mom" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2019/01/dog-thanks-new-mom.jpg?fit=900%2C474&#038;ssl=1&#038;resize=200%2C200" alt="Puppy returned to shelter twice can&#039;t believe she finally has a mom" data-pin-nopin="true"/></a>						</div>
					</div>
</section><section id="search-6" class="widget cf widget_search">
<div class="he-search-wrapper">
	<form role="search" method="get" class="cf widget-search-form" action="https://mypositiveoutlooks.com/">
		<label>
				<span class="screen-reader-text">
		Search for:</span>
		</label>

		<button type="submit" class="search-submit"><span
				class="">Search</span></button>
		<div class="input">
		<input type="search" class="search-field"
		       placeholder="Search&hellip;"
		       value="" name="s"/>
		</div>
	</form>
</div>
<div class="clear"></div></section>			</div>
								<div id="sticky-sb2" class="sb">
				<section id="text-7" class="widget cf widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Left SkyBar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7579055698510999" data-ad-slot="1268223136" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="custom_html-2" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Ads -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7579055698510999" data-ad-slot="9404188863" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
				</div>
</aside>

</div></div><!-- #content-wrapper,#content -->

<div id="copyright-container">
    <div class="inner hybrid">
				<a href="https://positiveoutlooksblog.com/privacy-policy/">Privacy Policy of</a> Positive Outlooks
		
    </div>

</div>

</div><!-- #wrapper -->

<!--  -->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7579055698510999"></amp-auto-ads>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising.",
    "dismiss": "Got It",
    "href": "https://positiveoutlooksblog.com/privacy-policy/"
  }
})});
</script>

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-7579055698510999">
</amp-auto-ads>


    <div id="wpfront-scroll-top-container">
        <img src="https://mypositiveoutlooks.com/wp-content/plugins/wpfront-scroll-top/images/icons/38.png" alt="" />    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div id="fb-root"></div>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"right-sticky","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-7","custom_html-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://mypositiveoutlooks.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mypositiveoutlooks.com\/wp-admin\/admin-ajax.php","nonce":"4d64df9829","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mypositiveoutlooks.com\/wp-login.php?redirect_to=https%3A%2F%2Fmypositiveoutlooks.com%2Ffriends-celebrated-100-year-of-friendship%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'35727429',post:'81312',tz:'-8',srv:'mypositiveoutlooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '35727429', '81312' ]);
</script>
<div id="side-pane">
    <div id="side-pane-inner"></div>
</div>
</body>
</html>
<!--
	generated in 0.240 seconds
	80294 bytes batcached for 300 seconds
-->
