<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta charset="UTF-8" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r,i,b,bi:latin,latin-ext","Arvo:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mypositiveoutlooks.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Oitk8oXifXUftlOwtVwtqEZyU4dtPxCU4c31p6bc7Ms" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Page Speed 1.60" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rescue chihuahua born with a cleft palate is named the American Dog Hero for 2020</title>
	<meta name="description" content="This little chihuahua was named as the 2020 American Hero Dog for the 10th American Humane Hero Dog Awards. Meet MacKenzie here." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rescue chihuahua born with a cleft palate is named the American Dog Hero for 2020" />
	<meta property="og:description" content="This little chihuahua was named as the 2020 American Hero Dog for the 10th American Humane Hero Dog Awards. Meet MacKenzie here." />
	<meta property="og:url" content="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/" />
	<meta property="og:site_name" content="Positive Outlooks" />
	<meta property="article:publisher" content="https://www.facebook.com/positiveoutlooks/" />
	<meta property="article:published_time" content="2020-10-27T16:13:03+00:00" />
	<meta property="article:modified_time" content="2020-10-27T16:13:36+00:00" />
	<meta property="og:image" content="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/american-humane-hero.jpg?fit=1200%2C630&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="fb:app_id" content="152560524786653" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@pos_outlooks" />
	<meta name="twitter:site" content="@pos_outlooks" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Farah R.">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mypositiveoutlooks.com/#website","url":"https://mypositiveoutlooks.com/","name":"Positive Outlooks","description":"Stories to make you feel better.","potentialAction":[{"@type":"SearchAction","target":"https://mypositiveoutlooks.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/american-humane-hero.jpg?fit=1200%2C630&ssl=1","width":1200,"height":630},{"@type":"WebPage","@id":"https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/#webpage","url":"https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/","name":"Rescue chihuahua born with a cleft palate is named the American Dog Hero for 2020","isPartOf":{"@id":"https://mypositiveoutlooks.com/#website"},"primaryImageOfPage":{"@id":"https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/#primaryimage"},"datePublished":"2020-10-27T16:13:03+00:00","dateModified":"2020-10-27T16:13:36+00:00","author":{"@id":"https://mypositiveoutlooks.com/#/schema/person/33a28069a25fb5ba30e87451114e3d37"},"description":"This little chihuahua was named as the 2020 American Hero Dog for the 10th American Humane Hero Dog Awards. Meet MacKenzie here.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/"]}]},{"@type":"Person","@id":"https://mypositiveoutlooks.com/#/schema/person/33a28069a25fb5ba30e87451114e3d37","name":"Farah R.","image":{"@type":"ImageObject","@id":"https://mypositiveoutlooks.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1a98ca67a637bdbca5bd769f44bf09d?s=96&d=identicon&r=g","caption":"Farah R."}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks &raquo; Feed" href="https://mypositiveoutlooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Positive Outlooks &raquo; Comments Feed" href="https://mypositiveoutlooks.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mypositiveoutlooks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='all-css-4d50e64a881ee836cfbd5b6775020306' href='https://mypositiveoutlooks.com/_static/??-eJyVkl1uAyEMhC9Ul0ZNo75UPYsXXELDn7DJdm9fyO4qUZpKyRM2+mYYW4wZdIpCUVT21brIipAnQMMUmfoJrIvLwhAwoqWikJmElebOIrBMnvi5tU/j2U32FIhVbgrgTGQuZV8NAtfQP7KafWpvXugeMs7FNefbidb5bG3tQMWqoTpv1OCTPoB3Q8EyqZP2WhoqrOox6xR4r44UTWq7qJICijithH4EAhmHMDpjac1xCrbcdOa/XPOam6BtPGmHHniPbR6rXNS+msXpjM3UAsHN4Kv3N0lGfVAhmdojzXG4ObOgLRjO1aMWkjLkxK16KAHXYZ7EpXjV3Z0gFdP/ymkr97zdwaXu6Gf42OxeXt+3m7ft7hfyZitp' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='scriptlesssocialsharing-inline-css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 10px; width: 25%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='screen-css-6d3bbe4e7afd07323765166139123284' href='https://mypositiveoutlooks.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css?m=1593488645' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='helium_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3Aregular&#038;ver=5.5.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css?ver=5.10.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://mypositiveoutlooks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://mypositiveoutlooks.com/_static/??-eJyNjkEKwjAQRS9kGkUtuhDPEpKhpm0mMX9i6e1tpaIgBVd/Me89ZkjKRhZi0akvjWdoMhiVcSAGzatgs08CFQybhrI2AAl0O6Pmfa1abIZPTG4UCDpNgkIicl/Wg9jFrCHedmMVPC+uZ9sXRy/Gh8lEH40jt4IEg8h5LdDeC+VxmeqX/edRWyAx6KnYSUyLfA2XXb3d70+Hc318AgkWd6k='></script>
<link rel="https://api.w.org/" href="https://mypositiveoutlooks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mypositiveoutlooks.com/wp-json/wp/v2/posts/101554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mypositiveoutlooks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mypositiveoutlooks.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2pUkR-qpY' />
<link rel="alternate" type="application/json+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mypositiveoutlooks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F&#038;format=xml" />
			<meta property="fb:pages" content="152560524786653" />
							<meta property="ia:markup_url_dev" content="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/?ia_markup=1" />
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75878701-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75878701-2');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7579055698510999",
          enable_page_level_ads: true
     });
</script>

<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script>

<head><script data-ad-client="ca-pub-7579055698510999" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<head><script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></head><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/amp/">		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'page-speed', amp: false, siteid: 35727429, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">@media only screen and (min-width:) {}@media only screen and (max-width:480px) {}@media only screen and (min-width:480px) and (max-width:768px) {}</style><link rel="preload" href="https://mypositiveoutlooks.com/wp-content/themes/page-speed/assets/fonts/swift-icons.woff" as="font" type="font/woff" crossorigin="anonymous">			<style type="text/css" id="wp-custom-css">
				/* Hide duplicate title */
li.trail-item.trail-end {
    display: none;
}

.nav-next {
    display: none;
}

span.nav-title {
    display: none;
}

div#jp-relatedposts {
    display: none!important;
}

.breadcrumbs {
    display: none;
}

/* Hide Meta Tags */
footer.entry-footer {
    display: none;
}
/* refine mobile view | KS-8963004-hc */
@media (max-width:767px) {
    body {
        font-size: 18px;
    }
    .entry-title {
        font-size: 1.8em;
    }
    .post-thumbnail img.wp-post-image {
        float: none;
        margin: 0 auto 1em;
        display: block;
    }
}
/* Remove background padding on smaller screens | 10253364-hc */
@media (max-width:767px) {
	#content {
  	padding: 0;
	}
}

/* pagespeed theme - reduce space in title, after title | 21153653-hc kf */
h1.entry-title {
    line-height: 1.12;
    margin-bottom: 0px;

}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

	</head>
<body class="wordpress ltr en en-us parent-theme y2020 m10 d27 h20 tuesday logged-out singular singular-post singular-post-101554 desktop has-thumb layout-centered container-wide single-regular sticky-nav">

<div id="wrapper" class="cf"> <!-- closed in footer -->
	
	<div id="site-header-container"
		 class="cf logo-right">
		<div class="hybrid cf">
			<div class="inner">
						<header id="site-header" role="banner" class="cf">
			<div id="site-branding" >
														<h3 class="site-title"><a href="https://mypositiveoutlooks.com/"
											  rel="home">Positive Outlooks</a></h3>
											<p class="site-description">Stories to make you feel better.</p>
												</div><!-- .site-branding -->

		</header><!-- #site-header -->
			<div id="menu" class="open-drawer">
		&#9776;
	</div>
								</div>
		</div>
	</div><!--#site-header-container -->
			<div id="primary-nav-container" class="nav-container cf  stick-it has-sticky-logo">
			<div id="primary" class="">
				<div class="hybrid"> <!-- adding inner -->
					<div class="inner">

						<a href="https://mypositiveoutlooks.com/" class="sticky-show sticky-logo" rel="home" itemprop="url"><img width="32" height="32" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=32%2C32&amp;ssl=1" class="sticky-icon" alt="" loading="lazy" itemprop="logo" srcset="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?w=512&amp;ssl=1 512w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=270%2C270&amp;ssl=1 270w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 32px) 100vw, 32px" data-attachment-id="25724" data-permalink="https://mypositiveoutlooks.com/cropped-po-profile-pic-jpg/" data-orig-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-PO-profile-pic.jpg" data-image-description="&lt;p&gt;https://positiveoutlooksblog.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/cropped-PO-profile-pic.jpg?fit=512%2C512&amp;ssl=1" /></a>						<nav id="primary-nav" class="nav"><ul id="menu-top-navigation-menu" class="menu cf"><li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-148"><a href="http://mypositiveoutlooks.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://mypositiveoutlooks.com/about/">About Us</a></li>
<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25085"><a href="https://mypositiveoutlooks.com/category/stories/">Stories</a>
<ul class="sub-menu">
	<li id="menu-item-62113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62113"><a href="https://mypositiveoutlooks.com/category/travel/">Travel</a></li>
	<li id="menu-item-62114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62114"><a href="https://mypositiveoutlooks.com/category/health/">Health</a></li>
	<li id="menu-item-24933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24933"><a title="This is your place. Share your stories. Inspire us or make us laugh. We find that when people read other people’s experience — they are able to relate and find inspiration from your struggles and triumphs. " href="https://mypositiveoutlooks.com/category/reflections/">Reflections</a></li>
	<li id="menu-item-24932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24932"><a href="https://mypositiveoutlooks.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-15533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15533"><a href="https://mypositiveoutlooks.com/guidelines/">Submit Your Story</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://mypositiveoutlooks.com/contact-us/">Contact Us</a></li>
</ul></nav>						
					</div>
				</div>
			</div>
		</div>
			<div id="content-wrapper">
		<div id="content" class="cf hybrid">
						<!-- Closed in sidebar -->
			<div id="left">
				<main id="main" role="main">
					<div class="inner">
						<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="icon he-home"></span><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://mypositiveoutlooks.com" itemprop="item"  rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://mypositiveoutlooks.com/category/stories/" itemprop="item" ><span itemprop="name">Stories</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/" itemprop="item" ><span itemprop="name">Rescue chihuahua born with a cleft palate is named the American Dog Hero for 2020</span></a><meta itemprop="position" content="3" /></li></ul></nav><div class="clear"></div>	
	
<article id="post-101554" class="entry author-stirringsouls post-101554 post type-post status-publish format-standard has-post-thumbnail category-animals category-stories tag-2020-american-hero-dog tag-american-humane-hero-dog-awards tag-chihuahua tag-the-mia-foundation">

	
	        <header class="entry-header">
						<h1 class="entry-title">Rescue chihuahua born with a cleft palate is named the American Dog Hero for 2020</h1>			                <div class="entry-meta meta below-title">
					<span>Published by&nbsp;</span>Farah R.&nbsp;                </div>
			        </header>

		        <!-- .entry-header -->
	
    <div class="entry-content">
		<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="9173394936"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing-buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Rescue%20chihuahua%20born%20with%20a%20cleft%20palate%20is%20named%20the%20American%20Dog%20Hero%20for%202020&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2020%2F10%2Famerican-humane-hero.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Rescue%20chihuahua%20born%20with%20a%20cleft%20palate%20is%20named%20the%20American%20Dog%20Hero%20for%202020" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Rescue chihuahua born with a cleft palate is named the American Dog Hero for 2020"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F&#038;subject=A%20story%20worth%20sharing%20Rescue%20chihuahua%20born%20with%20a%20cleft%20palate%20is%20named%20the%20American%20Dog%20Hero%20for%202020" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><figure id="attachment_101759" aria-describedby="caption-attachment-101759" style="width: 676px" class="wp-caption aligncenter"><img data-attachment-id="101759" data-permalink="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/mackenzie/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Mackenzie.jpg?fit=350%2C350&amp;ssl=1" data-orig-size="350,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mackenzie" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Mackenzie.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Mackenzie.jpg?fit=350%2C350&amp;ssl=1" loading="lazy" class="wp-image-101759" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Mackenzie.jpg?resize=676%2C676&#038;ssl=1" alt="MacKenzie the Chihuahua" width="676" height="676" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Mackenzie.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Mackenzie.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Mackenzie.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 676px) 100vw, 676px" data-recalc-dims="1" /><figcaption id="caption-attachment-101759" class="wp-caption-text"><span style="font-size: 14px;"> <span style="color: #808080;"><a style="color: #808080;" href="https://herodogawards.org/dog/mackenzie-2/">Hero Dog Awards</a></span></span></figcaption></figure>
<p>This 4-pound Chihuahua named MacKenzie may be small, but she has made a big difference in the lives of other animals and humans.</p>
<p>“Kenz,” as she’s fondly called, is a rescue dog born in Hilton, New York, with a cleft palate. Because of her condition, she needed to be fed via a tube for almost a year. Thankfully, she underwent a life-saving cleft palate surgery that allowed her to drink and eat on her own.</p>
<p>She was also sick for some time and survived several bouts of aspiration pneumonia. Despite being ill, Kenz took on the role of caretaker to the baby animals at The Mia Foundation, a nonprofit in Rochester, New York, that takes in animals born with birth defects.</p>
<p>Most of the animals in the rescue are newborns that couldn’t stay with their mothers because of their medical needs. From day one, Kenz takes an interest in them, regardless of species or size, and mothers them. So far, she’s taken care of puppies, kittens, a goat, a turkey, a squirrel, birds, a mouse, and even a Great Dane.</p>
<figure id="attachment_101757" aria-describedby="caption-attachment-101757" style="width: 698px" class="wp-caption aligncenter"><img data-attachment-id="101757" data-permalink="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0-fit-560w/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0.fit-560w.jpg?fit=560%2C543&amp;ssl=1" data-orig-size="560,543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0.fit-560w" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0.fit-560w.jpg?fit=300%2C291&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0.fit-560w.jpg?fit=560%2C543&amp;ssl=1" loading="lazy" class="wp-image-101757" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0.fit-560w.jpg?resize=698%2C677&#038;ssl=1" alt="MacKenzie the Chihuahua" width="698" height="677" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0.fit-560w.jpg?w=560&amp;ssl=1 560w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-close-today-inline-102020_eebe1cef1c35dae2d3694ca3558610c0.fit-560w.jpg?resize=300%2C291&amp;ssl=1 300w" sizes="(max-width: 698px) 100vw, 698px" data-recalc-dims="1" /><figcaption id="caption-attachment-101757" class="wp-caption-text"><span style="font-size: 14px;"> <span style="color: #808080;"><a style="color: #808080;" href="http://americanhumane.org/">American Humane</a></span></span></figcaption></figure>
<p>“She plays nurse and cleans, comforts, &amp; cuddles them. She also acts as their mom and teaches them how to socialize, play, &amp; have good manners,” according to her <a href="https://herodogawards.org/dog/mackenzie-2/" target="_blank" rel="noopener noreferrer">bio</a> on the American Humane website.</p>
<p>Aside from this, Kenz also interacts with children at schools, so they learn how to be open-minded towards animals and people with physical differences. She inspires kids to be kind and patient and shows them that no matter how small they are, they can still make a significant difference in the world.</p>
<p>Unfortunately, this dog has lost her ability to bark. But despite that, she still remains an advocate for animals born with disabilities.</p>
<p>This week, after careful deliberations from a panel of judges and over 1 million votes cast by the public, the nonprofit American Humane declared Kenz as the 2020 American Hero Dog at the 10th-anniversary celebration of the American Humane Hero Dog Awards.</p>
<figure id="attachment_101758" aria-describedby="caption-attachment-101758" style="width: 860px" class="wp-caption aligncenter"><img data-attachment-id="101758" data-permalink="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30-fit-860w/" data-orig-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w.jpg?fit=860%2C574&amp;ssl=1" data-orig-size="860,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w" data-image-description="" data-medium-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w.jpg?fit=860%2C574&amp;ssl=1" loading="lazy" class="wp-image-101758 size-full" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w.jpg?resize=860%2C574&#038;ssl=1" alt="Carson Kressley holding a dog" width="860" height="574" srcset="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w.jpg?w=860&amp;ssl=1 860w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodogs-kressley-today-inline-102020_4c814fb86298060c0cbe474407aaec30.fit-860w.jpg?resize=768%2C513&amp;ssl=1 768w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /><figcaption id="caption-attachment-101758" class="wp-caption-text"><span style="font-size: 14px;"> <span style="color: #808080;"><a style="color: #808080;" href="https://www.facebook.com/americanhumane/posts/10158981761992454">Facebook</a></span></span></figcaption></figure>
<p>Celebrity designer Carson Kressley hosted the event that aims to celebrate the heroism of canines and the powerful bond between humans and dogs.</p>
<p>“The American Humane Hero Dog Awards were created to honor some of the world’s most extraordinary heroes,” Dr. Robin Ganzert, president and CEO of American Humane, said. “These heroic canines have gone above and beyond the call of duty&#8230; reminding us of the powerful, age-old bond between animals and people.”</p>
<p>The annual competition searches the entire country for the most <a href="https://mypositiveoutlooks.com/faithful-rescued-dog-saves-gwendola-johnson/" target="_blank" rel="noopener noreferrer">heroic dogs</a> and shares their stories to inspire others. Dogs compete in seven different categories: shelter, therapy, law enforcement, military, service, search and rescue, and guide/hearing. The winners in each category then made up the finalists for the ultimate American Hero Dog award.</p>
<figure id="attachment_101756" aria-describedby="caption-attachment-101756" style="width: 2000px" class="wp-caption aligncenter"><img data-attachment-id="101756" data-permalink="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15-fit-2000w/" data-orig-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?fit=2000%2C1000&amp;ssl=1" data-orig-size="2000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w" data-image-description="" data-medium-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?fit=1024%2C512&amp;ssl=1" loading="lazy" class="wp-image-101756 size-full" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?resize=2000%2C1000&#038;ssl=1" alt="MacKenzie the Chihuahua" width="2000" height="1000" srcset="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/herodog-mackenzie-mc-main-201020_3290b46908eb79fd5a2012f4f652fa15.fit-2000w.jpg?resize=768%2C384&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-101756" class="wp-caption-text"><span style="font-size: 14px;"> <span style="color: #808080;"><a style="color: #808080;" href="http://americanhumane.org/">American Humane</a></span></span></figcaption></figure>
<p>Kenz won the category of shelter dog of the year before being named the <a href="https://mypositiveoutlooks.com/thor-the-bulldog-best-boy/" target="_blank" rel="noopener noreferrer">top dog</a> of 2020.</p>
<p>With her courageousness, loving heart, and compassion for other animals, MacKenzie definitely deserves this recognition. Congratulations, you good girl!</p>
<p>Share this story with your family and friends to celebrate the importance of dogs in our lives.</p>
<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing-buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Rescue%20chihuahua%20born%20with%20a%20cleft%20palate%20is%20named%20the%20American%20Dog%20Hero%20for%202020&#038;url=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F&#038;via=pos_outlooks&#038;related=pos_outlooks" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fmypositiveoutlooks.com%2Fwp-content%2Fuploads%2F2020%2F10%2Famerican-humane-hero.jpg%3Ffit%3D1024%252C538%26ssl%3D1&#038;description=Rescue%20chihuahua%20born%20with%20a%20cleft%20palate%20is%20named%20the%20American%20Dog%20Hero%20for%202020" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Rescue chihuahua born with a cleft palate is named the American Dog Hero for 2020"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20story%20and%20thought%20it%20would%20inspire%20you%20and%20wanted%20to%20share%20it%20with%20you.%20Be%20sure%20to%20subscribe%20to%20this%20site%20because%20they%20have%20lots%20of%20good%20stories.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F&#038;subject=A%20story%20worth%20sharing%20Rescue%20chihuahua%20born%20with%20a%20cleft%20palate%20is%20named%20the%20American%20Dog%20Hero%20for%202020" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><!-- AI CONTENT END 1 -->
        <div class="clear"></div>
		    </div><!-- .entry-content -->

	</article><!-- #post-## -->
<div class='code-block code-block-16 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<p>
<center><h4><strong>Did you enjoy this post? Please share the inspiration and subscribe!</strong></h4></center>
<img class="aligncenter size-full wp-image-42718" src= "https://mypositiveoutlooks.com/wp-content/uploads/2018/08/fob-4.jpg">
<p>
<div class="jetpack_subscription_widget"><h2 class="widgettitle"></h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-527">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-527">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-527"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="527"/>
						                        <button type="submit"
	                        		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        SIGN ME UP                        </button>
                    </p>
				            </form>
		
</div>
<p>
<strong>You May Like THIS:</strong>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="6675456236"
      data-matched-content-ui-type="image_card_stacked"
     data-matched-content-rows-num="3"
     data-matched-content-columns-num="3"
     data-ad-format="autorelaxed">
     ></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mypositiveoutlooks.com/disney-princess-photo-shoot-girl-kidney-cancer/" rel="prev"><span class="screen-reader-text">Previous Post</span><span aria-hidden="true" class="nav-subtitle">&laquo; Previous</span> <span class="nav-title">5-year-old girl with kidney cancer proves &#8216;bald is beautiful&#8217; with magical Disney-themed photoshoot</span></a></div></div>
	</nav>	<div class="clear"></div>
	</div><!-- main inner-->
</main>
	<aside id="sb1" class="cf sb-container">
	<div class="inner cf">

					<div id="normal-sb" class="sb">
				<section id="wpcom_instagram_widget-3" class="widget cf widget_wpcom_instagram_widget"><div class="widget-title heading">Follow on Instagram</div><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CG3myObBqhx/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/123023286_365718981289424_9017262072508357043_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fge1uw1ZcTQAX_eglZP&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=8263bbd6940071540216dd33f87887d9&#038;oe=5FBF5602)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CG3cduKBe8W/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/122723437_158068789314602_1645370007722228249_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jgR3hdD76EQAX8rcJ79&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=5fe3898482336a674fedc1f5730de875&#038;oe=5FBFC939)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CG3SKNSBrDQ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/122989043_110615114078126_3606317289749837855_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vHjM15yISJYAX-r9Nyt&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=bfcd6865c9a9f6b5d30d4fdc88b44c22&#038;oe=5FBD9498)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CG3H15yhK9H/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/122763498_798217364364536_7691711391121326852_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=S8MUU2_tK6kAX8WhN-o&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=36973574c1d4769617f81975a0ac6f05&#038;oe=5FBD7A74)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CG29jFOBj2r/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/122610577_804098707040557_5036785497511290664_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pulOciTzXnoAX-ZBBiz&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=e844d99aa38b57b5c8231f37a3ed3685&#038;oe=5FBEA1F3)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CG2zLjDl1wl/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.2885-15/122823272_369381727716297_471196074490150788_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0wVKgt9DVdsAX_398M7&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=2860ce34432a8fc7a46459c126b0eafd&#038;oe=5FBD3FE2)"><span class="screen-reader-text"></span></div></a>
</div>
</section><section id="top-posts-2" class="widget cf widget_top-posts"><div class="widget-title heading">Our TOP Stories</div><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/grey-anatomy-star-caterina-scorsone-daughter-celebrate-world-down-syndrome-day/" title="&#039;Grey&#039;s&#039; Anatomy&#039; star shares sweet video with her daughter for World Down Syndrome Day" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/03/world-down-syndrome-day.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="&#039;Grey&#039;s&#039; Anatomy&#039; star shares sweet video with her daughter for World Down Syndrome Day" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/never-allow-negative-energy-control-your-life-six-steps/" title="Six steps to stop negativity and begin seeing life positively" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/02/6-steps.jpg?fit=900%2C471&#038;ssl=1&#038;resize=200%2C200" alt="Six steps to stop negativity and begin seeing life positively" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/times-magazine-called-her-the-official-halloween-queen-new/" title="Time magazine called this little girl in a headless costume the official Halloween Queen" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/10/headless-girl.jpg?fit=800%2C419&#038;ssl=1&#038;resize=200%2C200" alt="Time magazine called this little girl in a headless costume the official Halloween Queen" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/octavia-spencer-cries-over-keanu-reeves-birthday-tribute/" title="Octavia Spencer explains why she cried over Keanu Reeves&#039; birthday tribute to her" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/octavia.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="Octavia Spencer explains why she cried over Keanu Reeves&#039; birthday tribute to her" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/artist-repaints-dolls-gives-them-realistic-look/" title="This artist repaints dolls and gives them a &#039;flawed&#039; and more realistic appearance" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/repaints-dolls.jpg?fit=1200%2C628&#038;ssl=1&#038;resize=200%2C200" alt="This artist repaints dolls and gives them a &#039;flawed&#039; and more realistic appearance" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://mypositiveoutlooks.com/dad-took-sons-homeless-bully-shopping/" title="This dad took his son’s bully shopping after he found out he was homeless" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/mypositiveoutlooks.com/wp-content/uploads/2018/10/son-bully.jpg?fit=1200%2C630&#038;ssl=1&#038;resize=200%2C200" alt="This dad took his son’s bully shopping after he found out he was homeless" data-pin-nopin="true"/></a>						</div>
					</div>
</section><section id="archives-9" class="widget cf widget_archive"><div class="widget-title heading">Archives</div>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mypositiveoutlooks.com/2020/10/'> October 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/09/'> September 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/08/'> August 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/07/'> July 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/06/'> June 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/05/'> May 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/04/'> April 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/03/'> March 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/02/'> February 2020 </option>
	<option value='https://mypositiveoutlooks.com/2020/01/'> January 2020 </option>
	<option value='https://mypositiveoutlooks.com/2019/12/'> December 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/11/'> November 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/10/'> October 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/09/'> September 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/08/'> August 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/07/'> July 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/06/'> June 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/05/'> May 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/04/'> April 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/03/'> March 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/02/'> February 2019 </option>
	<option value='https://mypositiveoutlooks.com/2019/01/'> January 2019 </option>
	<option value='https://mypositiveoutlooks.com/2018/12/'> December 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/11/'> November 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/10/'> October 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/09/'> September 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/08/'> August 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/07/'> July 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/06/'> June 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/05/'> May 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/04/'> April 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/03/'> March 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/02/'> February 2018 </option>
	<option value='https://mypositiveoutlooks.com/2018/01/'> January 2018 </option>
	<option value='https://mypositiveoutlooks.com/2017/12/'> December 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/11/'> November 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/08/'> August 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/07/'> July 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/05/'> May 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/04/'> April 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/03/'> March 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/02/'> February 2017 </option>
	<option value='https://mypositiveoutlooks.com/2017/01/'> January 2017 </option>
	<option value='https://mypositiveoutlooks.com/2016/12/'> December 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/11/'> November 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/10/'> October 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/09/'> September 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/08/'> August 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/07/'> July 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/06/'> June 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/05/'> May 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/04/'> April 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/03/'> March 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/02/'> February 2016 </option>
	<option value='https://mypositiveoutlooks.com/2016/01/'> January 2016 </option>
	<option value='https://mypositiveoutlooks.com/2015/12/'> December 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/11/'> November 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/10/'> October 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/09/'> September 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/08/'> August 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/07/'> July 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/06/'> June 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/05/'> May 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/04/'> April 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/03/'> March 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/02/'> February 2015 </option>
	<option value='https://mypositiveoutlooks.com/2015/01/'> January 2015 </option>
	<option value='https://mypositiveoutlooks.com/2014/12/'> December 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/11/'> November 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/10/'> October 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/09/'> September 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/08/'> August 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/07/'> July 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/06/'> June 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/05/'> May 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/04/'> April 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/03/'> March 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/02/'> February 2014 </option>
	<option value='https://mypositiveoutlooks.com/2014/01/'> January 2014 </option>
	<option value='https://mypositiveoutlooks.com/2013/12/'> December 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/11/'> November 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/10/'> October 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/09/'> September 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/08/'> August 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/07/'> July 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/06/'> June 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/05/'> May 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/04/'> April 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/03/'> March 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/02/'> February 2013 </option>
	<option value='https://mypositiveoutlooks.com/2013/01/'> January 2013 </option>
	<option value='https://mypositiveoutlooks.com/2012/12/'> December 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/11/'> November 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/10/'> October 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/09/'> September 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/08/'> August 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/07/'> July 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/06/'> June 2012 </option>
	<option value='https://mypositiveoutlooks.com/2012/05/'> May 2012 </option>
	<option value='https://mypositiveoutlooks.com/2011/05/'> May 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section>			</div>
						<div id="sticky-sb1" class="sb">
				<section id="custom_html-4" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Left Skybar MyPO -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="7738301019"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
					<div class="clear"></div>
	</div>
</aside>
</div><!--#left -->

	<aside id="sb2" class="sb-container">
	<div class="inner">
					<div id="" class="sb">
				<section id="search-6" class="widget cf widget_search">
<div class="he-search-wrapper">
	<form role="search" method="get" class="cf widget-search-form" action="https://mypositiveoutlooks.com/">
		<label>
				<span class="screen-reader-text">
		Search for:</span>
		</label>

		<button type="submit" class="search-submit he-btn"><span
				class="">Search</span></button>
		<div class="input">
		<input type="search" class="search-field"
			   placeholder="Search&hellip;"
			   value="" name="s"/>
		</div>
	</form>
</div>
<div class="clear"></div>
</section><section id="blog_subscription-2" class="widget cf widget_blog_subscription jetpack_subscription_widget"><div class="widget-title heading">You love feel good stories?</div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Are you tired of seeing negativity on your newsfeed and inbox? Enter your e-mail below and click SUBSCRIBE. Our stories will put a smile in your heart. </p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 34,971 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://mypositiveoutlooks.com/american-hero-dog-chihuahua-born-cleft-palate-wins-top-prize/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="text-7" class="widget cf widget_text">			<div class="textwidget"><p><a href="https://a76cfldmrinpnrpanlxn-fo74i.hop.clickbank.net/?tid=SITE" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-101870 size-full" src="https://i1.wp.com/mypositiveoutlooks.com/wp-content/uploads/2020/10/Proven-square.png?ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</section><section id="custom_html-5" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right side square display ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7579055698510999"
     data-ad-slot="9831874981"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
						</div>
</aside>

</div></div><!-- #content-wrapper,#content -->

<div id="copyright-container">
    <div class="inner hybrid">
				<a href="https://positiveoutlooksblog.com/privacy-policy/">Privacy Policy of</a> Positive Outlooks
		
    </div>

</div>

</div><!-- #wrapper -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202044'></script>
<amp-auto-ads type="adsense" data-ad-client="ca-pub-7579055698510999"></amp-auto-ads>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "content": {
    "message": "We use cookies to understand how you use our site and to improve your experience. This includes advertising through Google AdSense.",
    "dismiss": "Got It",
    "href": "https://positiveoutlooksblog.com/privacy-policy/"
  }
})});
</script>

<amp-auto-ads type="adsense"
        data-ad-client="ca-pub-7579055698510999">
</amp-auto-ads><link rel='stylesheet' id='all-css-fe10f511c07fd2f23617b421d8ee4797' href='https://mypositiveoutlooks.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"right","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-7","custom_html-5"]}];
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mypositiveoutlooks.com\/wp-admin\/admin-ajax.php","nonce":"dcbba1a688","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mypositiveoutlooks.com\/wp-login.php?redirect_to=https%3A%2F%2Fmypositiveoutlooks.com%2Famerican-hero-dog-chihuahua-born-cleft-palate-wins-top-prize%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://mypositiveoutlooks.com/_static/??-eJx9jtsKwjAMhl/ILnOjiBfio8jWxJnaptW21Md3wgaCw6vwH/IlNSoTJJNkiK5MLAks5TiYO1xYDIyFHUK8hRxkGY1naWza1d/VR1d7deUXoaqME2WwG+YXYD7hClL69GZJfiT8w994zQzPUBK5NVOrsWDO/rTXx153h1a3b9RvV6U='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'35727429',post:'101554',tz:'-7',srv:'mypositiveoutlooks.com'} ]);
	_stq.push([ 'clickTrackerInit', '35727429', '101554' ]);
</script>
<div id="side-pane">
    <div id="side-pane-inner"></div>
    <div id="menu-close"><span>&times;</span>Close</div>
</div>
</body>
</html>
<!--
	generated 73 seconds ago
	generated in 0.365 seconds
	served from batcache in 0.002 seconds
	expires in 227 seconds
-->
